Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2009, 06:13 AM
Bookerv12 Bookerv12 is offline
Member
 
Join Date: Jun 2000
Location: No fixed address
Posts: 835
Default Opening sessions in PT 8 weirdness

Hi,
HD3 accel
G5 dp 2.0

Recently upgraded to 8.
Sometimes, when opening sessions, Tracks open up off line, sends and inserts are grayed out.
I can reactivate them (control-command), But it keeps happening.
Any thoughts?

Thanks
__________________
bookerv12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Channel Gain Weirdness when opening successive sessions djgoofywhitekid Pro Tools TDM Systems (Mac) 6 10-21-2009 10:12 AM
Opening 7.3 sessions in 7.1 thereveilleroot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-01-2007 10:37 PM
Opening LE 7 sessions on LE 6.1 model.citizen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2006 09:04 PM
Opening PT 6.7 sessions in DP 4.5.2 Fader Invader Pro Tools TDM Systems (Mac) 1 06-08-2005 11:40 AM
Opening 5.0.1 Sessions in 5.1 molokoplus Pro Tools TDM Systems (Mac) 4 04-19-2001 06:43 AM


All times are GMT -7. The time now is 06:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com