Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2004, 05:22 PM
PedMar PedMar is offline
Member
 
Join Date: Jul 2000
Location: Arlington, TX, USA
Posts: 31
Default Access Virus Indigo Problem

I created a ProTools 6.1 file using four Indigo plugins, each being driven by a separate midi channel. It worked great and I saved the completed file. But when I re-opened the file, there was no sound on playback. I quickly discovered the i/o label was italicized, and Indigo no longer shows up on the midi output list. I even tried deleting and re-inserting the plugin on the insert of the corresponding audio channel.

Anyone have a suggestion as to what might be going on here?

(FYI, I'm running a 24 Mix Plus system on a system with a 3GH Intel Processor, 1GB RAM)

__________________
Steve Mark
PedMar, Inc.
Reply With Quote
  #2  
Old 06-09-2004, 04:15 AM
debolish's Avatar
debolish debolish is offline
Member
 
Join Date: Feb 2004
Location: USA
Posts: 207
Default Re: Access Virus Indigo Problem

Not sure if this helps, but I have to reselect "Virus 1a" on the Midi track each time I open songs which use the Virus.
__________________
MacBook Pro 2.5 GHz i7 • 16 GB RAM • OS X 10.9.5 • PT 11.3
Reply With Quote
  #3  
Old 06-09-2004, 10:55 AM
PedMar PedMar is offline
Member
 
Join Date: Jul 2000
Location: Arlington, TX, USA
Posts: 31
Default Re: Access Virus Indigo Problem

That's the first thing I tried. But it's not even coming up on the list of available midi outputs.
__________________
Steve Mark
PedMar, Inc.
Reply With Quote
  #4  
Old 06-16-2004, 03:49 AM
Slypolk Slypolk is offline
Member
 
Join Date: Feb 1999
Location: Sanford, Florida,USA
Posts: 81
Default Re: Access Virus Indigo Problem

I seem to be having the same problem.
There are no midi outputs for the indigo devices.

Whom should we contact regarding this matter.

Digi Tech Support ???

When I contact Access.De they have in the past reffered me to Digi?
Reply With Quote
  #5  
Old 06-18-2004, 03:25 PM
Rammelt Rammelt is offline
Member
 
Join Date: Dec 2000
Location: Stockholm, Sweden
Posts: 338
Default Re: Access Virus Indigo Problem

I've also got this problem. Or kind of.
I can always choose the Indigo as output again.
But the problem doesn't appear every time I open a Session with Indigo's in it.
Haven't been able to see any pattern yet.

I'm also on Mix plus, 6.1 and P4 2,6. I also use FXPansion's VST2RTAS wrapper pretty much in Sessions with Indigo. How about you?

Regards,
John
__________________
******************
John Rammelt
Producer / Composer / Post
Hajp AB

old site:
Soundfactory JPR
Reply With Quote
  #6  
Old 06-18-2004, 03:55 PM
debolish's Avatar
debolish debolish is offline
Member
 
Join Date: Feb 2004
Location: USA
Posts: 207
Default Re: Access Virus Indigo Problem

I'm running Mix3/PT6.1/OS10.2.8 here.
__________________
MacBook Pro 2.5 GHz i7 • 16 GB RAM • OS X 10.9.5 • PT 11.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Access Virus Indigo? timeey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-02-2012 04:09 AM
Access Virus Indigo AAX? stargazer macOS 2 11-30-2011 03:32 AM
Access Virus Indigo James Drake Pro Tools TDM Systems (Mac) 4 06-23-2010 02:20 PM
PT 6.4.1 Mix & Access Virus..? (Red or Indigo) Citrin Pro Tools TDM Systems (Mac) 2 03-03-2009 07:00 PM
Problem with Access Virus Indigo & PT 7 stevegalante Pro Tools TDM Systems (Mac) 8 12-08-2005 01:52 AM


All times are GMT -7. The time now is 11:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com