Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2011, 11:43 AM
lexaudio lexaudio is offline
Member
 
Join Date: Dec 2008
Location: LA
Posts: 1,034
Default Pt 9 installer?

Is the PT 9 installer the same for all? Or is there a different HD installer?

I don't see an HD installer in the Dl's?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HFS+ installer 10.2 Audio_Vision Windows 1 07-11-2012 04:56 PM
The installer was unable to launch the PACE system files installer - Help please buzz302 Pro Tools M-Powered (Win) 3 02-14-2012 10:05 AM
PT 8.0 installer mbkorn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-26-2011 12:12 PM
Is there a seperate Windows 7 64 PT 8 installer (other than WinXP installer) RuffinMedia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-26-2010 10:43 PM
ProTools Installer/Un-Installer Bug? thias Pro Tools TDM Systems (Mac) 1 09-18-2006 09:12 AM


All times are GMT -7. The time now is 04:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com