Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-24-2017, 12:54 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

Could someone narrow it down to whether it's a software or hardware issue ?? It's really frustrating ... I mean if it can be solved in future OSX releases then fine or else what ?
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #12  
Old 04-24-2017, 05:04 AM
strangepumpkin strangepumpkin is offline
Member
 
Join Date: Jan 2011
Location: Canada
Posts: 249
Default Re: Mac Pro (Late 2013) GPU Issues

Quote:
Originally Posted by DJ Bechara View Post
Could someone narrow it down to whether it's a software or hardware issue ?? It's really frustrating ... I mean if it can be solved in future OSX releases then fine or else what ?


I'm in the process of doing just that. I've been contacting Apple tech support for a few months trying to narrow down the issue. They're finally taking my claim seriously.

While I've been waiting for them, I've been conducting my own experiments.

I've done clean installs of sierra 10.12.1 and 10.12.4, and now Ive moved back to Yosemite 10.10.5, which has proven to be much more stable than sierra. However, I'm still having issues.

Tech support keeps relying on the hardware tests, which keep coming back with zero issues, so I ran a different experiment. I cloned my mac pro's operating system drive, installed it into my MacBook Pro and ran the exact same setup with the exact same peripherals plugged in. I had no issues while running off the MacBook Pro. That seemed to help convince Apple techs that I'm not imagining things.

I'll keep you up to date as things progress.
__________________
Kyle Whittaker
www.strangepumpkin.ca

Mac Pro (2013)
3.5GHz 6-Core Intel Xeon E5
32 GB Memory
OS X 10.12.6

PT 2018.1
Reply With Quote
  #13  
Old 04-24-2017, 05:12 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

Ok Please let me know what happens ... I am sure this clone thing has nothing to do with it because it's a software related "Mac Pro" issue probably the graphic driver or so ...
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #14  
Old 04-24-2017, 05:26 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

btw .... 10.12.4 seems stable to me so far ... and in pro tools only the faders sliders look jumpy and sliding ... besides all seem ok
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #15  
Old 04-24-2017, 08:33 AM
strangepumpkin strangepumpkin is offline
Member
 
Join Date: Jan 2011
Location: Canada
Posts: 249
Default Re: Mac Pro (Late 2013) GPU Issues

Quote:
Originally Posted by DJ Bechara View Post
Ok Please let me know what happens ... I am sure this clone thing has nothing to do with it because it's a software related "Mac Pro" issue probably the graphic driver or so ...
The clone experiment was used to illustrate to Apple that the third party software (namely Pro Tools) was not necessarily the culprit.
__________________
Kyle Whittaker
www.strangepumpkin.ca

Mac Pro (2013)
3.5GHz 6-Core Intel Xeon E5
32 GB Memory
OS X 10.12.6

PT 2018.1
Reply With Quote
  #16  
Old 04-24-2017, 11:57 PM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

Well Yea sometimes I run Logic Pro X and I get the freeze or sometimes nothing of those two ....
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #17  
Old 04-25-2017, 01:30 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

Anyway .... Update me please when you have info from apple
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #18  
Old 05-28-2017, 09:31 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,035
Default Re: Mac Pro (Late 2013) GPU Issues

Quote:
Originally Posted by strangepumpkin View Post
The clone experiment was used to illustrate to Apple that the third party software (namely Pro Tools) was not necessarily the culprit.
any update ??!
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.3
Pro Tools 2018.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840
Reply With Quote
  #19  
Old 05-28-2017, 12:38 PM
strangepumpkin strangepumpkin is offline
Member
 
Join Date: Jan 2011
Location: Canada
Posts: 249
Default Re: Mac Pro (Late 2013) GPU Issues

I've been waiting to hear back from Apple's engineers for almost a month. Just spoke to my assigned apple rep and they were unable to give me any news. They recommended, again, that I take my mac to an Apple Store and have them look at it. He DID say that it's very likely a graphics card issue but can't say for sure.

Unfortunately, I'm in the middle of a few projects and can't afford to be without my main computer for 3-5 days (even with its issues) so I'm waiting until July to drop it off when there's more downtime.
__________________
Kyle Whittaker
www.strangepumpkin.ca

Mac Pro (2013)
3.5GHz 6-Core Intel Xeon E5
32 GB Memory
OS X 10.12.6

PT 2018.1
Reply With Quote
  #20  
Old 05-28-2017, 10:31 PM
fsrenduro fsrenduro is offline
Member
 
Join Date: Feb 2014
Location: California
Posts: 26
Default Re: Mac Pro (Late 2013) GPU Issues

I had a quad core trash can that I was having this issue with for almost a year before I did anything. Took me several go arounds over the phone and finally at the Apple Store to get it resolved.

I shot several pieces of video to show the behavior when it would freeze up but continue playing audio. This was great evidence for the techs.

Of course it was always that they couldn't reproduce it and it was an OS error or Avid error or bad RAM or anything else.

How I ultimately proved it was by buying a refurbed quad core trash can. I used a clone of the system drive on an external USB 3 SSD and ran it on the bad trash can until it froze and shot video of the freeze. I did this for about a week to gather my info. Then I swapped the RAM from the bad trash can to the new trash can and ran it for a couple of weeks. No freezes. At this point there was nothing to eliminate except that it was the computer itself. They started replacing one GPU at a time and I would get it back, retest it and still get freezes. Went back to Apple Store.

I did this until a third fix didn't solve the problem. At that point they just gave me a new trash can.

I ended up selling one of them for a slight loss but was never without my work computer and now I haven't had a freeze on the new computer in almost a year.


Sent from my iPad using Tapatalk
__________________
Mac Pro Quad Core 3.7
32 gigs RAM
Native Thunderbolt & Omni
OS 10.9.2
PT 10.3.10 HD
PT 11.3.1 HD
PT 12.1 HD
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac Pro Late 2013 Freeze Unfreeze Becharax General Discussion 8 02-23-2016 11:08 PM
Mac Pro Late 2013 and GPU Freezes Becharax General Discussion 42 11-30-2015 05:42 AM
Anyone using the Late 2013 Quad-Core Mac Pro? Jcalla Pro Tools Software (Mac) 18 08-22-2015 02:07 PM
PT 11 and Late 2013 MacBook Pro 15.4 Ret' garymmadison Pro Tools Software (Mac) 6 12-16-2014 05:29 PM
Cracking sound with late-2013 MBP Undertones Pro Tools Software (Mac) 9 11-11-2013 09:59 AM


All times are GMT -7. The time now is 09:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com