Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2013, 04:44 AM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Eleven rack interface slow lags

Hi,

Just got myself a second eleven rack for my other studio a few weeks ago.

I've had a problem with the interface/display lagging terribly all the time.

For example - if I switch a preset with the scroll - the preset name switches instantly - but the amp and other parameters takes 3-4 seconds Before it switches.

This also happens with all the other switches on the front panel - edit, save etc... all the buttons takes around 3-5 seconds Before it reacts...

latest firmware, hooked up via spdif to Another interface...


???
Reply With Quote
  #2  
Old 08-02-2013, 04:51 AM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Re: Eleven rack interface slow lags

I just found out that after a few restarts - if I'm lucky - it works normally again.

Now I just restarted the unit 3 times - and now Everything reacts as normal...

what could this be? software or hardware related?
Reply With Quote
  #3  
Old 08-02-2013, 05:49 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,771
Default Re: Eleven rack interface slow lags

Quote:
Originally Posted by hollow View Post
I just found out that after a few restarts - if I'm lucky - it works normally again.

Now I just restarted the unit 3 times - and now Everything reacts as normal...

what could this be? software or hardware related?
I can't say as I only have one to test with. I would tend to think restarting the 11R unit shouldn't really make much difference. Although its possible the something in PT is considering one unit a primary and one unit secondary and restarting the unit somehow jogs that or resets something.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #4  
Old 08-03-2013, 02:36 AM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,845
Default Re: Eleven rack interface slow lags

Quote:
Originally Posted by hollow View Post
Hi,

Just got myself a second eleven rack for my other studio a few weeks ago.

I've had a problem with the interface/display lagging terribly all the time.

For example - if I switch a preset with the scroll - the preset name switches instantly - but the amp and other parameters takes 3-4 seconds Before it switches.

This also happens with all the other switches on the front panel - edit, save etc... all the buttons takes around 3-5 seconds Before it reacts...

latest firmware, hooked up via spdif to Another interface... ???
Latest 11R Driver installed? (released June 2013)
What interface is the 11R s/pdif to?

When you open Pro Tools check to see which interface is chosen as Playback Engine & ascertain whether or not the same one is chosen each time.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #5  
Old 08-08-2017, 01:36 PM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Re: Eleven rack interface slow lags

Hey all!

I'm digging up this thread again.

still have the same 11r - still loving it - but I still have this problem.

it doesn't happen all the time... like yesterday I had this problem no matter how many times I restarted the unit.

Today I fired it up - no problem at all.

I can see that when it is booting up - the marker that is flying across the screen at the bottom - if that one is moving slowly - I know I'm gonna have the error.

It is not affecting the sound at all - it is just that everything on the display is really slow - If I move a knob - the changes happens like two seconds later.

there is like a two second lag to every action - even the delay tap led is lagging...

PS - the unit is NOT connected to my computer - pure stand alone

anyone else seen this?
Reply With Quote
  #6  
Old 12-12-2017, 02:07 AM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Re: Eleven rack interface slow lags

bump - anyone?
Reply With Quote
  #7  
Old 12-12-2017, 07:54 AM
panamajack's Avatar
panamajack panamajack is offline
Member
 
Join Date: Jan 2011
Location: Miniappleapolis
Posts: 679
Default Re: Eleven rack interface slow lags

Four years + and no problems? Or intermittent? Or chronic?

No indication of your computer, operating system (version), or your DAW. Might consider providing that information...or even whether or not you are filtering/isolating your electrical current.
__________________
PT10.3.10HD(Tyan s2932 [8core Shanghai 2.7GHZ] 32GB,Win7 SP1); PT10HD(Tyan s2892 w/10GB, Win7 SP1);PT8HD(Dell 690 quad Xeon 3.0, 8GB, Win7,192 I/O, 96 I/O);MacBook Pro: 11R, Apogee Element 46, Focusrite 8PreX PT HD 11.3.2; Mac Pro 3.47 Hex 32GB, OSX 10.12.6/L10.3.3;L9.1.8, 2.64TB; G5 D2.3 4GB, 10.4.11/L8; 12c MP 2.66/32GB PT12.4; Structure, GigaGS3, Kontakt 5, Garratin, Sibelius 8.5+, Finale25,EMU,Vegas Pro 14-10/; RME HDSP9652,MOTU 2408 MKIII/1224/308, FX,Kurz,L5s,Strat,ASAT,JB,Zon
Reply With Quote
  #8  
Old 12-12-2017, 08:46 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,013
Default Re: Eleven rack interface slow lags

Never had that issue, but it is most likely a hardware problem that is affecting the software. A lot of intermittent problems happen when either the unit is powered on cold or likewise when it gets warm. You might want to pay attention to the conditions of the unit when you do encounter the problem and maybe that will help you track it down. Unfortunately a hardware issue would most likely mean sending it out to have it serviced.
__________________
Will K

System Details
Reply With Quote
  #9  
Old 01-22-2018, 06:42 AM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Re: Eleven rack interface slow lags

yeah as you say this is likely a hardware issue...

this is mostly happening when I'm starting it up - if I'm rebooting the unit repeatedly it will act as normal on say... the 5th och 6th attempt...

It is sitting by itself in 4 space rack so heat is not a problem.

wonder is there is anyone serving these units anymore...
Reply With Quote
  #10  
Old 01-24-2018, 01:21 AM
hollow hollow is offline
Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 47
Default Re: Eleven rack interface slow lags

I have opened up the unit but I cannot see anything that would be out of the ordinary...

yesterday I restarted the unit probably 25 times - only one time could I get it to boot and work properly.

Note that - the unit is sounding as it should all the time. The way I notice this is that when I'm booting the unit, the little marker flying from left to right is doing this in "slo-mo"

and when I reach the interface everything has a 2-3 second lag... even the tap tempo is blinking in slo-mo. If I change preset the name is changing but all the parameters are 2 seconds behind.

what would you guys look for?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack as mixing interface? Allbaldo Eleven Rack 17 10-16-2013 08:52 PM
Eleven Rack as Interface Dopamine Pro Tools Software (Mac) 10 02-02-2013 11:35 PM
Eleven rack with another interface ? oplatner Eleven Rack 11 05-30-2012 07:33 AM
Eleven Rack vs. Eleven Rack to another interface petesteen Eleven Rack 1 02-05-2012 02:53 PM
Eleven Rack + Another interface? Kaigne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-01-2009 06:49 PM


All times are GMT -7. The time now is 07:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com