Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid @ NAMM 2018

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2018, 11:51 AM
gina11296 gina11296 is offline
Member
 
Join Date: Jan 2018
Location: Manchester
Posts: 1
Default Pro Tools crashing and Nektar Keyboard issues

Hi,
I've recently bought a Nektar Impact 49+ keyboard and cannot get it to work properly with PT. I'm using PT 12 on Windows 10 with a Focusrite Solo audio interface.
I've followed the guide on the Nektar website; installed MIDI OX and then gone into the peripherals and set my keyboard as an M-Audio.
It works when I add a new instrument track and the key bed is hit, but none of the transport controls/knobs/sliders are working.

I also get the error of 'Unable to communicate with M-Audio keyboard' when I open a session and PT has started to crash fairly regularly and when re-opened, the error 'Assertion in "..\ ..\ Sys\ Win32\ Sys_FileLocWin32.cpp", line 548' appears.
Does anyone have any fixes to any of the issues mentioned?

My computer is from PC specialist, has an i7 processor and 16GB RAM.Let me know if any more information is needed.

Thanks,
Gina
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nektar Panorama Grey MIDI 1 08-26-2017 01:28 PM
Nektar lx88 keyboard controller AvidProToolsUser Buy & Sell 7 09-29-2016 08:32 AM
Pb with Nektar Impact iX61 and Pro Tools 11.3.1 (Windows) markarruz Pro Tools 11 0 02-11-2016 05:54 AM
USB Keyboard crashing PT9 2 and 4 Pro Tools Software (Mac) 6 04-15-2011 02:48 PM
Pro Tools 8.01 crashing issues protoolsuserman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-05-2009 07:02 PM


All times are GMT -7. The time now is 07:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com