Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2010, 09:28 AM
accession accession is offline
Member
 
Join Date: Apr 2000
Location: On the road again... (Australia)
Posts: 1,319
Default Spinning ball, can't save, can't relaunch PTLE, reboot then drive unreadable!

As per the title, has happened twice now.

PTLE 8.0.4, running an external FireWire drive from the Digi002R.

Simple session, around 12 x 30sec clips, 2 soft synths, duplicate a simple kick drum MIDI loop several times. Hit play...

...spinning ball for a few minutes, finally clears but can't save (-50 error), close PTLE, but session nor back-up sessions won't load (-9126 error), reboot computer to discover hard drive now won't mount, OS and Disk Utility says drive unreadable and needs to be initialised.

This is the second time this has happened recently since updating to 8.0.4. I don't normally run an external drive from the Digi002R, but need to while my rig is downsized for an impending move across the country.

Any ideas?

Kinda scary, and thank goodness for (semi-) recent drive back-ups.
Reply With Quote
  #2  
Old 10-09-2010, 03:45 PM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Spinning ball, can't save, can't relaunch PTLE, reboot then drive unreadable!

You probably already checked this, but have you checked to see what your hard drive was formatted too?
Reply With Quote
  #3  
Old 10-10-2010, 12:40 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,765
Default Re: Spinning ball, can't save, can't relaunch PTLE, reboot then drive unreadable!

Quote:
Originally Posted by accession View Post
As per the title, has happened twice now.

PTLE 8.0.4, running an external FireWire drive from the Digi002R.

Simple session, around 12 x 30sec clips, 2 soft synths, duplicate a simple kick drum MIDI loop several times. Hit play...

...spinning ball for a few minutes, finally clears but can't save (-50 error), close PTLE, but session nor back-up sessions won't load (-9126 error), reboot computer to discover hard drive now won't mount, OS and Disk Utility says drive unreadable and needs to be initialised.

This is the second time this has happened recently since updating to 8.0.4. I don't normally run an external drive from the Digi002R, but need to while my rig is downsized for an impending move across the country.

Any ideas?

Kinda scary, and thank goodness for (semi-) recent drive back-ups.
The -50 is an OS error - here's a link or two about it:

http://reviews.cnet.com/8301-13727_7-10342945-263.html

http://support.apple.com/kb/TA22339?viewlocale=en_US

This could be a number of things - file directory corruption, drive format corruption, the drive just plain going bad, etc.

When you say this is the second time this has happened - is it with the same drive? If so, it's likely the drive is going bad and may need to be replaced. You should back everything up off it, erase it using Disk Utility, then copy all data back - but use it with caution!

Also, make sure you're not using illegal characters anywhere in your drive, folder or file names. Usually you would get a different error if that were the case, but sometimes computers can be quirky...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spinning beach ball of DEATH vs. PTLE Chickenhawked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-24-2010 10:42 AM
PTLE 8.0.1 vs spinning beach ball of death Chickenhawked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-24-2010 10:37 AM
HELP!! I save... spinning ball of death... what the.. indiemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-19-2009 03:41 AM
Spinning ball on save? Kelly M. Pieklo Pro Tools TDM Systems (Mac) 1 02-22-2007 12:53 PM
Spinning ball Mubeau Post - Surround - Video 5 08-15-2006 11:42 AM


All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com