Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2006, 01:54 PM
Gweero Gweero is offline
Member
 
Join Date: May 2006
Posts: 1
Default 96K Session Not Fully Loading????

I am running Protool 7.0 with the update for the quad processor, Quad Computer, Digi 002 Console.

I have two 96K session that I recorded last week last week. The problem is that they don't fully load when opening them.... All the files load up and I can literally see the waveforms (in a grayish color)....but the session doesn't ever complete loading?

I have to go to "Force Quit" to get out of it. (which is says "Protool not responding"....?)

I can run and open 48K session which is what I usually use.

I have no idea what the problem is. Please help!

Thanks in advance.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not Responding - loading session peacemaker898 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 04-17-2015 01:30 PM
Plug in graphics not fully loading johnnyo1124 VENUE Live Sound Systems 2 04-10-2012 05:25 AM
Problems loading Pro-tools 7 cant even get fully installed to eventually upgrade to 8 beau012 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-14-2010 10:09 PM
Having to relaunch session after PT is fully launched notrude55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-23-2009 08:12 PM
loading session from CD-R? ejwells 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-04-2004 07:32 AM


All times are GMT -7. The time now is 07:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com