Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-14-2006, 11:42 AM
sirpucho sirpucho is offline
Member
 
Join Date: Jun 2005
Posts: 194
Default Massenburg design works users, can you test 4 me

Just on the subject of the MDW, which I'm a fan of, they have never fixed the problem of when you switch to say a HP 12Db high pass filter on the lF band it can send the most humongous loud (speaker damaging) audio glitch !!! I am using the latest version etc.

So please any MDW guys reading this add this to your bug list.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Process card failed Digi test, but works as far as i can tell? crizdee Pro Tools TDM Systems (Mac) 9 09-26-2009 11:34 AM
Massenburg design works users, can you test 4 me crizdee Pro Tools TDM Systems (Mac) 12 02-05-2006 12:01 PM
Massenburg design works users, can you test 4 ZEUSS ProControl, Control|24, Command|8 3 01-28-2006 07:55 AM
Massenberg Design Works vs Sony Oxford EQ W/ GML ryan de topanga Pro Tools TDM Systems (Mac) 5 04-10-2005 06:28 PM
DIGI please design us a current config that works digi2000 Pro Tools TDM Systems (Win) 6 12-14-2001 09:24 AM


All times are GMT -7. The time now is 05:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com