Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-1998, 10:38 PM
Musiclab Musiclab is offline
Member
 
Join Date: Dec 1969
Location: Brisbane, Queensland, Australia
Posts: 144
Default Crashing menus...

Just put on AV4.1v1 and OS8.0, and AV crashes everytime I click in the menu bar. Really quickly. Every time.

Any ideas??
Matt
Reply With Quote
  #2  
Old 07-17-1998, 09:22 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,624
Default Re: Crashing menus...

Hey Matt,

It sounds like you could be having some Mac system problems. Mac OS 8.0 and/or 8.1 with AudioVision 4.1v1 poses no problems as far as compatibility.

I would do a clean install of a Mac OS (as well as AudioVision) on another drive and boot your computer from it to see if that doesn't get you any different results.

Are you seeing any error messages?

How much RAM do you have in your system?

Thanks,

Jon Connolly

__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clean Install - Corrupt Plug-In Menus & Frequent Crashing BlackEgg Pro Tools 9 4 12-05-2010 11:07 PM
Pro Tools 7.3 Help Menus visualvideo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-11-2007 09:36 PM
Help Menus? trinny1984 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-23-2007 06:19 PM
Help menus in 7.0 Pont68 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-22-2006 11:51 AM
Help Menus MorganPost 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-26-2005 01:30 PM


All times are GMT -7. The time now is 12:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com