Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-30-2020, 02:27 PM
rossco302 rossco302 is offline
Member
 
Join Date: Jun 2016
Location: Aberdeen
Posts: 4
Default Missing Plug In

I was using a 'Noiize' virtual instrument plug in with the 'noiize player' but it has disappeared from the plug in drop down menu. I have changed the 'organise plug in menus' to 'Category and Manufacturer' and I have deleted the '~/Library/Preferences/Avid' folder and restarted my computer and I have checked that the plugin 'noiize player' is in the plug in folder but it is still not appearing. Any suggestions would be much appreciated, thanks

Last edited by rossco302; 05-30-2020 at 03:07 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug ins Missing (Kontakt, POD Farm) from Pro Tools 10 Plug-in list smythmakesmusic macOS 28 05-13-2017 04:41 AM
Missing Plug-Ins Brad McMillan Pro Tools 12 3 04-07-2016 02:24 AM
Plug-ins gone missing MCCSound macOS 3 08-03-2012 10:24 AM
I/O and Plug-Ins missing spankyq Eleven Rack 2 01-07-2012 03:56 AM
Plug ins are missing!! Herschelc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-27-2009 11:12 AM


All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com