Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2018, 06:28 AM
tebe23 tebe23 is offline
Member
 
Join Date: May 2018
Location: France
Posts: 1
Default [HELP] Can't watch YouTube while ProTools is in use

Hey everyone!

So I've just intalled ProTools First yesterday and I wanted to watch some youtube tutorials at the same time but the videos won't start. As soon as I quit ProTools, the videos work fine.
Did it ever happen to anyone else? I've been asking Google but can't seem to find an answer.

Windows 10 on PC

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FCP "bug" to watch out for... Sonsey Post - Surround - Video 54 06-07-2013 02:14 PM
One to watch... Carl Kolchak Post - Surround - Video 3 08-20-2012 08:24 AM
PT 9 Bug to watch out for bluesfrequency Post - Surround - Video 0 11-25-2010 01:27 PM
Does anyone here watch TV bigbadhenchman Post - Surround - Video 32 01-18-2006 03:43 AM
building a PC to run protools LE, any adice, pitfallls to watch for etc. parisch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 07-30-2001 11:18 AM


All times are GMT -7. The time now is 10:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com