Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2018, 04:10 PM
ecru ecru is offline
Member
 
Join Date: Jan 2018
Location: New York
Posts: 2
Default AutoTune Pro Issues

Not sure if this is really a Pro Tools issue or just an AutoTune issue, but we've been able to reproduce it on both a PC and Mac running Pro Tools 2018.4. If you have a session with instances of both AutoTune Pro and AutoTune 8.0.x as inserts on separate tracks, Pro Tools will eventually freeze up if you open an AutoTune 8.0.x instance and they try to open an AutoTune Pro instance. Also, when you open the AutoTune Pro instance (as an insert or AudioSuite) after opening a 8.0.x instance, you don't get the new AutoTune GUI, you get the version 8 GUI even though the plug-ins shows AutoTune Pro. Once that happens, Pro Tools is pretty much hosed. Curious if anyone else has seen this? I've reported it to Antares and am awaiting a response.

Dell Precision T3500, Windows 10, Digi002, Pro Tools 2018.4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autotune 8.1 with PT12.3 Commit issues whaus Pro Tools 12 1 11-13-2015 07:29 PM
D Verb CPU usage at idle?,EQ issues,Autotune,etc Greg K 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-26-2012 08:31 PM
Autotune issues w/ PT9 OddsAre Pro Tools 9 13 02-08-2011 10:50 AM
Waves AutoTune issues? danander11 General Discussion 3 05-17-2010 10:54 PM
Autotune 5 Issues Slim Shady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-19-2007 12:11 PM


All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com