Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-25-2012, 03:16 AM
E-Lister E-Lister is offline
Member
 
Join Date: Feb 2012
Location: Kirkcaldy, Scotland
Posts: 5
Unhappy "The current playback engine does not support a sample rate of 48 KHz"

Last night I was working on a college project and everything was fine.

However, this morning every time I try and open my session I receive the following error:

"The current playback engine does not support a sample rate of 48 KHz"

Playback engine in Pro Tools is currently set to my Mbox2

The only other option is ASIO4ALL v2 and selecting this option presents the error:

"The selected ASIO audio device could not be initialized. Please choose another audio device."

Anybody have any ideas?


Regards,





EDIT: Fixed the issue, please close/delete this thread.
__________________
E-Lister
HND Sound Production - Student

Last edited by E-Lister; 02-25-2012 at 03:31 AM. Reason: Resolved Issue
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Current Playback Engine does not support sample rate sharpo07 Pro Tools 11 7 01-08-2016 05:32 AM
"The current playback engine does not support a sample rate of 48 KHz" error when tr eyeshow Pro Tools M-Powered (Win) 19 09-09-2015 10:10 AM
The current playback engine does not support a sample rate of 48 kHz. allegrarc macOS 9 11-27-2014 09:43 PM
"The current playback engine does not support a bit rate of 48kHZ" M-powered 8 beasleymusic Pro Tools M-Powered (Win) 1 04-02-2011 03:17 PM
The current playback engine does not support a sample rate of 44.1 khz murdafew Pro Tools M-Powered (Win) 4 05-14-2010 03:21 AM


All times are GMT -7. The time now is 08:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com