Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2019, 07:06 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,612
Default Weirdness with new UAD Octo drivers

Forgive me if this is in the wrong place, but hoping someone can shed some light.
Perfectly functional Win 10 (1903 build)\Ultimate 2019.10 rig, until I installed the new UA update for my Apollo and Octo pci-e card. (V9110). Now all of a sudden, I get an error message in Device Manager saying the Octo couldn’t start because of a power issue. So, I uninstalled everything UA, and went back to the 9.7 drivers and it’s all good again. (Yes, I imaged my c drive first, just in case.)
Anybody else have the update brick their uad card?
Reply With Quote
  #2  
Old 11-27-2019, 08:34 AM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,786
Default Re: Weirdness with new UAD Octo drivers

I have been testing a UA Twin MKII with 1903 (and 1909) with no problems.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
  #3  
Old 11-27-2019, 09:25 AM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,612
Default Re: Weirdness with new UAD Octo drivers

Which version of UA software, if you don't mind me asking? Their v9110 drivers rendered my OCTO card basically invisible. (The Apollo 8-TB worked with the new drivers, btw.) I rolled back to v97 and everything thing is fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Octo to Quad Leoespejo macOS 0 09-03-2018 10:16 AM
UAD TB Satellite - OCTO with TB Cable YYR123 Buy & Sell 1 02-02-2018 02:46 PM
Using a Octo-Pre, Apollo and PT 12.5 SacDave Pro Tools 12 6 06-06-2016 09:41 PM
FS:UAD-2 Satellite Thunderbolt OCTO - EU SmartGear Buy & Sell 1 05-05-2016 05:48 AM
Focusrite Octo-Pres....Anyone using em???? Loftman Pro Tools TDM Systems (Mac) 2 12-20-2002 09:33 AM


All times are GMT -7. The time now is 04:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com