Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-17-2017, 09:10 AM
Cormonauta Cormonauta is offline
Member
 
Join Date: Sep 2014
Location: Palermo, Italy
Posts: 13
Default CPU errors and fans spinning fast

Hi!
I'm experiencing some troubles with my PT 12 setup.
I'm using a MacBook Pro 15" mid 2014, with i7 2.8 ghz and 16gb RAM, the O.s. is Sierra 10.12.4 and my PT version is the very last.
I have a session with 12 audio mono tracks and 37 plugins in total (eq, delays, compressors and reverbs, all Waves or Avid), h/w buffer size 256 and Disk cache to "normal".
CPU fans start to spin very fast, i have video glitches when using Mission Control and i have several CPU errors.
What can I do?
Thank you so much
Reply With Quote
  #2  
Old 05-17-2017, 12:02 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,252
Default Re: CPU errors and fans spinning fast

Hi, Start here: Help Us Help You and make sure you've gone through all the Troubleshooting and Optimization steps.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.12
Reply With Quote
  #3  
Old 05-17-2017, 02:06 PM
simonyeah simonyeah is offline
Member
 
Join Date: May 2010
Posts: 94
Default Re: CPU errors and fans spinning fast

Exactly same problem: fan make CPU stop! Don't know what to do....


Envoyé de mon iPhone en utilisant Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning ball and Neo Assertion errors idris Post - Surround - Video 3 07-17-2012 02:28 AM
Xpand Disc Keeps Spinning & Spinning. mmf78 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-15-2006 10:53 PM
A few Dave Mathews fans may not be fans after... Calvin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 08-26-2004 05:19 AM
Fans(or one time fans) of the band L.I.V.E. Captain_Pants 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 30 06-06-2003 02:54 PM
Firewire Drives...Fans or No Fans? Don Geppert Pro Tools TDM Systems (Mac) 13 02-23-2003 10:28 PM


All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com