Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-18-2018, 06:16 PM
tunes7 tunes7 is offline
Member
 
Join Date: Jul 2007
Posts: 29
Default Re: PT 2018.4 Ultimate bugs ?

Having the same issue today since updating to 2018.4. Drag an aiff stereo file into session and it plays only on left side. Other tracks seem mono-ized or phase issue on playback. Close session and reboot PT fixed it for about an hour - then same issue.

Sounds like an audio engine error of some sort. Frustrating that Avid is STILL pushing out buggy software. More 'stability"?

Any thoughts for fixes appreciated. Thanks,
Reply With Quote
  #12  
Old 04-18-2018, 06:20 PM
tunes7 tunes7 is offline
Member
 
Join Date: Jul 2007
Posts: 29
Default Re: PT 2018.4 Ultimate bugs ?

Having issues today since updating to 2018.4. Drag an aiff stereo file into session and it plays only on left side. Other tracks seem mono-ized or phase issue on playback. Close session and reboot PT fixed it for about an hour - then same issue.

Sounds like an audio engine error of some sort. Frustrating that Avid is STILL pushing out buggy software. More 'stability"?

Any thoughts for fixes appreciated. Thanks,
Reply With Quote
  #13  
Old 05-22-2018, 03:01 AM
mjwhitley mjwhitley is offline
Member
 
Join Date: Jun 2017
Location: Salford Media City
Posts: 2
Default Re: PT 2018.4 Ultimate bugs ?

Same here. If you audition the cue in the workspace it seems to import correctly.One step forward, two steps back.
Reply With Quote
  #14  
Old 05-22-2018, 10:22 AM
ehaber ehaber is offline
Member
 
Join Date: Jan 2016
Location: New York
Posts: 22
Default Re: PT 2018.4 Ultimate bugs ?

I've encountered a similar issue with stereo tracks and PT 2018.4--doesn't happen all the time, and it's not restricted to dragging a file into PT from outside Pro Tools. That is, if I drag a stereo file from the clips bin or even from another track onto a stereo track, sometimes it only plays the left channel. Not consistent enough to replicate. I solved it also by closing Pro Tools and reopening; but other folks I know who have encountered this problem say they've solved it by resetting the output of that track--presumably changing the output to something else and then back. (Solving that instance only--it doesn't keep it from happening again.)
Reply With Quote
  #15  
Old 05-22-2018, 04:25 PM
rinky rinky is offline
Member
 
Join Date: Nov 2005
Location: NorCal
Posts: 225
Default Re: PT 2018.4 Ultimate bugs ?

I, as well, have had more beach balls and sudden crashes more than any other recent versions of PT. It just quits suddenly most of the time.
Didn't happen this much on all versions of PT 12.
Just sayin'.
__________________
PT Ultimate 2019.10
PT HDX
Magma ExpressBox3T PCIe Thunderbolt Exp Chassis
Blackmagic Multidock, SSDs
iMac Pro
64 GB ram
OS X Mojave
Somehow, musicians are now technicians!
Reply With Quote
  #16  
Old 05-22-2018, 05:04 PM
spock999 spock999 is offline
Member
 
Join Date: Aug 2016
Location: Ste-Julienne Qc Canada
Posts: 153
Default Re: PT 2018.4 Ultimate bugs ?

I`m sure most of you are PRO and know all that stuff but for the rest

1- Keep PC Clean
2- Don`t use pirated Soft
3- Keep PC Cold with Good Air flow or LC
4- Follow DAW recommended tweaks
5- Use at least 2 HDD/SSD one for the OS and on for Data
6- If possible keep a image of you system previous setup on a extra HDD/SSD that you can use if some f up.
7- Only US your DAW for music, no games or porn
8- If your are on a PC and use a Firewire I/O Only use a controller card with TI chipset Nothing else will do. NO ONBOARD S...

If it help ... cool if you already know all of this ... good for you

Have a Great Day
__________________
Your eyes can deceive you don't trust them , Mix with your ears
Reply With Quote
  #17  
Old 05-22-2018, 06:26 PM
YYR123's Avatar
YYR123 YYR123 is online now
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,695
Default Re: PT 2018.4 Ultimate bugs ?

Quote:
Originally Posted by spock999 View Post

1- Keep PC Clean

2- Don`t use pirated Soft

3- Keep PC Cold with Good Air flow or LC

4- Follow DAW recommended tweaks

5- Use at least 2 HDD/SSD one for the OS and on for Data

6- If possible keep a image of you system previous setup on a extra HDD/SSD that you can use if some f up.

7- Only US your DAW for music, no games or porn

8- If your are on a PC and use a Firewire I/O Only use a controller card with TI chipset Nothing else will do. NO ONBOARD S...

Always a good reminder
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #18  
Old 05-24-2018, 02:56 PM
zzstation zzstation is offline
Member
 
Join Date: Feb 2010
Posts: 74
Default Re: PT 2018.4 Ultimate bugs ?

Just updated from pro tools hd 3 version 10, to pro tools hdx ultimate 2018.4.0
When I print my stems with delay compensation on, it ANTECIPATES my Full mix and M&E in 1 frame. Dialogue, Effects and Music are fine. But they are all adressed to an aux master and to the master rec, where the dly happens.
Anyone with the same issue? Tips?
Best regards
Reply With Quote
  #19  
Old 05-24-2018, 03:57 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,152
Default Re: PT 2018.4 Ultimate bugs ?

Quote:
Originally Posted by zzstation View Post
Just updated from pro tools hd 3 version 10, to pro tools hdx ultimate 2018.4.0
When I print my stems with delay compensation on, it ANTECIPATES my Full mix and M&E in 1 frame. Dialogue, Effects and Music are fine. But they are all adressed to an aux master and to the master rec, where the dly happens.
Anyone with the same issue? Tips?
Best regards
Turn on "auto low latency off" on your full mix print track. Delay comp numbers should turn blue on the track.

That sounds like what is happening ( "auto low latency off" was put in specifically for us who complained about mis-aligned stem printing in post)
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #20  
Old 05-31-2018, 03:05 PM
loud neighbor loud neighbor is offline
Member
 
Join Date: Nov 2008
Location: Detroit
Posts: 57
Default Re: PT 2018.4 Ultimate bugs ?

Quote:
Originally Posted by BScout View Post
Turn on "auto low latency off" on your full mix print track. Delay comp numbers should turn blue on the track.

That sounds like what is happening ( "auto low latency off" was put in specifically for us who complained about mis-aligned stem printing in post)
WOW. Mind blown. Never knew that was an option - been printing a slate and lining stems up by hand. Had to hunt and peck around to find how to turn "auto low latency off" but found it by right-clicking on the delay comp numbers in case anyone else is searching for that too.

Wanted to chime in with an earlier post regarding dragging / dropping audio - I've had this issue since I can't remember. I fix it by making any (yes, any) track inactive and once I reactivate the track all of the panning / phase / mono / left-only issues are resolved. It's REALLY annoying. EVERY time I drag / drop audio it does this. (Or better yet, crashes PT) Doesn't matter if the transport is running or not.

Please fix this Avid.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Ultimate 2018.4 GUI offset by tabs error Mike Ritchie Pro Tools 2018 2 04-10-2018 04:49 PM
A couple bugs I'm seeing in 2018.3 DJ Hellfire Pro Tools 2018 0 03-30-2018 02:25 PM
Upgrading from 2018.1 to 2018.3 with Application Manager lm183902 Pro Tools 2018 2 03-19-2018 05:41 PM
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 08:21 PM
Vista Ultimate 64 (the ultimate dissapointment) Filmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-03-2009 05:44 AM


All times are GMT -7. The time now is 01:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com