Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2017, 10:02 AM
PhilSchroeder's Avatar
PhilSchroeder PhilSchroeder is offline
Member
 
Join Date: Apr 2007
Location: Boston, MA
Posts: 88
Default Prefs were gone!

Never seen this before...started up the rig this morning, launched PT (12.8.1) and none of the recent files showed up in the launch window. Then none of my EUCON stuff worked. Finally realized all my prefs had vanished between shut down the night before and this morning. WTF?! Anyone ever seen this before?

PT 12.8.1
OS 10.12.6
Mac Pro (2012) 6-core
32G RAM

very stable overall
__________________
MacPro 2013, 12 core, 48G RAM
OS 10.14.6
Apollo x6 & Twin
Pro Tools 2019.10
Avid Artist Mix (2)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to keep Pro Tools 10 Prefs separate from Pro Tools 11 Prefs? DJ Hellfire macOS 5 11-17-2014 03:27 PM
Where's PT prefs in Win 7? docric Pro Tools TDM Systems (Win) 13 02-25-2012 10:43 AM
PT Prefs for MAC? fasttraxx Pro Tools TDM Systems (Mac) 1 01-29-2009 03:54 PM
No Sound-help!! After deleting Digisetup, PT prefs and DAE prefs bigthinka9 Pro Tools TDM Systems (Mac) 6 10-24-2002 08:41 AM
AS prefs? - and thanks Noiz2 Pro Tools TDM Systems (Mac) 3 03-22-2001 10:54 PM


All times are GMT -7. The time now is 02:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com