Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-02-2011, 10:45 AM
cegan cegan is offline
Member
 
Join Date: Nov 2011
Location: USA
Posts: 3
Default Mbox 2 Not Turning On

I just recently built a new computer for home recording/life purposes, since my old laptop doesn't quite have the juice for much editing or mixing. I've been running my Pro Tools 8 LE on my laptop decently well for tracking and such on Vista Business 32 bit, but when I tried to install PT8LE on my new computer, the mbox stopped turning on...even on the laptop on which it was previously working. Here are the specs:

OS: Windows 7 enterprise 64 bit
Processor: Intel i5 2500K sandybridge
Motherboard: AsusP8Z68-V PRO LGA 1155 Intel Z68
RAM: G.SKILL Ripjaws X Series 8GB
HDD: Seagate Momentus XT 500GB 7200 RPM 32MB

Looking at previous forum posts, I was able to find that people had problems running PT8 without the .0.5 update, so I updated on both computers. The usb light still won't turn on. I also tried a new cable....didn't turn on.

My last thought is that there might be a multiple license issue. But even then, the mbox2 should still turn on...right?

Any and all help would be much appreciated!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 Pro not turning on. Dead? ripsta415 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-17-2012 06:20 PM
Caveman needs help turning on Mbox 2. Rain City Rock Tips & Tricks 5 03-18-2011 06:01 AM
mbox hardware not turning on AStabbinHobo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 11-27-2006 01:47 PM
Mbox 2 not 'turning on' with Mac Book pro atinyspeckofdust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-24-2006 07:16 PM
help turning my mbox into a sound card. Cali Hendrixx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-08-2003 12:54 PM


All times are GMT -7. The time now is 05:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com