Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2002, 05:56 PM
420avatar 420avatar is offline
Member
 
Join Date: Aug 2002
Posts: 1
Default transport window/crash problems

after about a week of recording with ptf. the transport window dissappeared. how can i get it back? i've tried everything. also, when i try to shut down the program , my system locks up. i would be so grateful for any help. thanx ...jvp1@mindspring.com [img]images/icons/confused.gif[/img]
Reply With Quote
  #2  
Old 08-09-2002, 11:49 PM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: transport window/crash problems

Have you hit Ctrl and the number '1' on the numeric keypad?
Reply With Quote
  #3  
Old 08-12-2002, 10:24 AM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: transport window/crash problems

Why, no, Doc! Thanks for suggesting it!
Reply With Quote
  #4  
Old 08-12-2002, 10:27 AM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: transport window/crash problems

Well, you're sure welcome.
Reply With Quote
  #5  
Old 08-14-2002, 10:43 PM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: transport window/crash problems

Glad to help, 420! [img]images/icons/wink.gif[/img] Thanks for the e-mail.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transport Window and Color Selection window lost cd_audio_mix Pro Tools TDM Systems (Mac) 6 11-26-2006 10:58 PM
Transport window dave2005 Pro Tools M-Powered (Win) 2 09-08-2006 11:55 AM
Transport Window Gone emelare 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-24-2004 11:45 AM
how to put transport window inside edit window? keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-18-2004 06:47 PM
Transport window jeffreym 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-14-2003 12:34 PM


All times are GMT -7. The time now is 01:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com