Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2010, 02:18 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default System Error Message/ BSOD - can anyone tell me what this means?

Since installing PT 8.0.3 64bit on my Windows machine, I've encountered this error message:


"System encountered and uncorrectable hardware issue

Technical Information:
0x00000124 (0x0000000000000000, 0xFFFFFA8007D53028, 0x000000000FA000000, 0x0000000000400405)"

My computer:

CPU: w3520 (i7 860 essentially)
GPU: Geforce 9800 GT with 64-bit driver
8gb Crucial RAM DDR3
3, WD 500 Black Caviar HDD
Monitor: HP w2207
Keyboard: Apple Slim Line
Mouse: Optical Wheel Mouse (generic)
Digi002 Rack Mount Audio Interface (connected via FW400)


There is nothing else connected to this system.

Might anyone know what this error is pointing to, or what it means?


My sincere thanks for any replies and information you can supply.
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #2  
Old 09-15-2010, 02:27 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,600
Default Re: System Error Message/ BSOD - can anyone tell me what this means?

It means you're screwed? Sorry, I had to(I'm in a mood). There could be many reasons for this and posting a Sandra report will be the first step(so we can dig into your hardware). Read this post: Help us help you - what you need to know before posting!
Post a Sandra report by pasting it into this thread. Some things that may help: update PACE interlok drivers, update to 8.0.4, try the Legacy firewire driver...until you post the Sandra, I can't guess any further
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 09-15-2010, 04:03 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: System Error Message/ BSOD - SOLVED

Error 124 is incorrect QPI/VTT voltage (To much/not enough) In my case, I needed to a little more


Here are some other useful BSOD error codes:


0x00000050 << Incorrect memory timing/freq or uncore multi
0x00000124 << incorrect qpi/vtt voltage ( to much/not enough)
0x00000101 << not enough Vcore voltage
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #4  
Old 09-15-2010, 08:29 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,600
Default Re: System Error Message/ BSOD - SOLVED

Quote:
Originally Posted by powerjoe View Post
Error 124 is incorrect QPI/VTT voltage (To much/not enough) In my case, I needed to a little more


Here are some other useful BSOD error codes:


0x00000050 << Incorrect memory timing/freq or uncore multi
0x00000124 << incorrect qpi/vtt voltage ( to much/not enough)
0x00000101 << not enough Vcore voltage
Now that's some valuable info Is there a source to find more of those?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird message and I don't know what it means!! argh!! tylerbussey Pro Tools 10 2 09-06-2012 06:38 AM
System crashes error message -6088 Just06 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-25-2010 10:48 PM
Does anyone know what this error message means. ERROR DAE 9060 boabyd23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2009 11:41 AM
system error message c123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-15-2008 03:56 AM
Does anyone know what this error message means macrae11 Pro Tools TDM Systems (Mac) 1 06-05-2007 04:58 PM


All times are GMT -7. The time now is 05:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com