Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2019, 05:19 AM
garderobamusic garderobamusic is offline
Member
 
Join Date: Oct 2013
Location: Poland
Posts: 22
Default Playback stops when editing in playlist view

Hello, I've been having glitches in playback (momentarily stops) while editing (X-fades, trimming clips) in playlist view. It started in 2018.12 and continues in 2019.5.
I'm on Mojave 10.14.4, MBP 2018, 32GB RAM...
I haven't found any other post about it.

Dear, fellow PT users, any ideas?
Would be very grateful...
Best
Piotr
Reply With Quote
  #2  
Old 05-15-2019, 10:48 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,595
Default Re: Playback stops when editing in playlist view

Same on Win10. Thought it especially odd since one of 2019.5's big plusses is supposed to be transport NOT stopping when you make changes. Used to be able to slide clips in a playlist without a hitch.
__________________
David J. Finnamore

Nyquist was right.

PT 2018.x HD | Omni | macOS Sierra
PT 2019.5 | Saffire Pro 40 | Win10
Reply With Quote
  #3  
Old 05-21-2019, 10:07 PM
garderobamusic garderobamusic is offline
Member
 
Join Date: Oct 2013
Location: Poland
Posts: 22
Default Re: Playback stops when editing in playlist view

So I updated to Mojave 10.14.5, reinstalled 2019.5 and no change in the behaviour.
No one else is having the same issue?
Is there any recommendation anyone could think of?
I'd really appreciate your feedback, guys!
Best
Piotr
Reply With Quote
  #4  
Old 05-21-2019, 10:34 PM
bolooki bolooki is offline
Member
 
Join Date: Nov 2009
Location: Los Angeles
Posts: 83
Default Re: Playback stops when editing in playlist view

Quote:
Originally Posted by garderobamusic View Post
So I updated to Mojave 10.14.5, reinstalled 2019.5 and no change in the behaviour.
No one else is having the same issue?
Is there any recommendation anyone could think of?
I'd really appreciate your feedback, guys!
Best
Piotr
does it do this on 2019.7 too?
Reply With Quote
  #5  
Old 05-26-2019, 11:45 AM
garderobamusic garderobamusic is offline
Member
 
Join Date: Oct 2013
Location: Poland
Posts: 22
Default Re: Playback stops when editing in playlist view

Quote:
Originally Posted by bolooki View Post
does it do this on 2019.7 too?
You mean 2018.7? Not available anymore.
Anyway, made some critical system update for MacBook Pro 2018 and will see if this changes anything...
Working in playlist view is impossible!
Regards
Piotr
Reply With Quote
  #6  
Old 05-28-2019, 06:48 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,595
Default Re: Playback stops when editing in playlist view

Pretty sure it's a bug, because I can do all the other things that used to cause a hitch in playback. I can create and move tracks, add and remove plugins, and so on, with continuous playback. It's only when doing something to playlists that it hiccups.
__________________
David J. Finnamore

Nyquist was right.

PT 2018.x HD | Omni | macOS Sierra
PT 2019.5 | Saffire Pro 40 | Win10
Reply With Quote
  #7  
Old 05-28-2019, 10:28 AM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 469
Default Re: Playback stops when editing in playlist view

I've seen this behavior off and on going back through several updates, probably even as far back as PT11. Problem is it doesn't show up in every project, and I've never taken the time to pull plugins to see if there's some connection there. I just ran into this in a project yesterday in 2019.5, but not on the next project. It's really annoying, but as you notice it hasn't gotten much attention.
__________________
ADK Core i7 4.20, 32GB RAM, W10 Pro, PT HD 2019.5, HD Native, OMNI, Digi 192, AJA Kona LHi, UAD-2 Quad; Mac Pro 8-core 2.67, 32GB RAM, High Sierra 10.13, Logic Pro 10.4.4, Apogee Rosetta 800, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Sierra, MOTU LP32, Pro Tools 2018.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG: Playback glitch while editing in playlist view. reichman Post - Surround - Video 3 06-11-2019 06:41 AM
Bug: audio glitches editing stereo tracks in playlist view. b1daly Pro Tools 2018 3 04-10-2018 05:51 AM
Trying to view playback engine stops Pro Tools First JayM Pro Tools | First Discussion 2 11-08-2017 11:10 PM
PT hangs on transport stop when editing a track with many playlists in playlist view bolooki Pro Tools 12 4 01-17-2017 01:15 PM
MIDI Thru stops working after sequence playback stops kelcarpenter MIDI 20 03-16-2016 11:43 AM


All times are GMT -7. The time now is 02:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com