Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2019, 03:53 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 347
Default Delay Compensation screws up VI timing

I'm using Electric Sunburst in Kontakt 5 (Pro Tools 2019.6) and if I have delay compensation enabled in Pro Tools, the guitar pattern timing is all screwed up.'

If I disable delay compensation, the VI timing is fine but all my other tracks are wackadoodle.

Thoughts on what to do? I've been committing my Kontakt audio and enabling compensation but this just seems silly.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #2  
Old 06-30-2019, 09:23 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 855
Default Re: Delay Compensation screws up VI timing

NI has a work around as a fix for delay compensation issues for protools.

I just use vepro so I don't have to worry about it.

Sent from my SM-G975U using Tapatalk
Reply With Quote
  #3  
Old 06-30-2019, 11:31 PM
Rectifried Rectifried is online now
Member
 
Join Date: Apr 2000
Location: Los Angeles
Posts: 357
Default Re: Delay Compensation screws up VI timing

Use any other daw
This is wack a mole for rich fools
__________________
Hal Cragin On the DUC Since The Year 2000 AD

PT 2019.5, macpro 12 core trashcan 64 gigram, MBP i7 9,1 16gig ram OS 10.12.3.. TB UA Apollo16 SSD's [samsung],
Reply With Quote
  #4  
Old 07-01-2019, 12:03 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,134
Default Re: Delay Compensation screws up VI timing

Quote:
Originally Posted by kirkbross View Post
I'm using Electric Sunburst in Kontakt 5 (Pro Tools 2019.6) and if I have delay compensation enabled in Pro Tools, the guitar pattern timing is all screwed up.'

If I disable delay compensation, the VI timing is fine but all my other tracks are wackadoodle.

Thoughts on what to do? I've been committing my Kontakt audio and enabling compensation but this just seems silly.
I am committing Tracks .... Unfortunately there is no workaround that I know of ...
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.6
Pro Tools 2019.6
Logic Pro X
Reason 10.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://equipboard.com/becharasaliba
Reply With Quote
  #5  
Old 07-01-2019, 01:30 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 855
Default Re: Delay Compensation screws up VI timing

https://support.native-instruments.c...-11-or-Higher-

Try this. It works for me. But better to just get vepro

Sent from my SM-G975U using Tapatalk
Reply With Quote
  #6  
Old 07-02-2019, 11:12 AM
Flyingrockstudios Flyingrockstudios is offline
Member
 
Join Date: Jul 2018
Location: Utah, United States
Posts: 4
Default Re: Delay Compensation screws up VI timing

Hmm, I noticed this problem too using 2019.6 on my HDX system on my last project over the weekend. I thought it was due to some elastic audio imported from another project. But now I’m not sure. Every time I opened the project the timing was different with delay compensation, but even on some of the audio tracks that were not Kontakt instruments. I will be investigating further into this. Also, I do have a separate PC that I have used with VEPro 6, so if I can duplicate it locally with Pro Tools I will see if using VEPro 6 resolves it.
__________________
PT Ultimate HDX, C24, HD IO 16x16, Mac Pro 2013
Reply With Quote
  #7  
Old 07-02-2019, 11:31 AM
massivekerry massivekerry is offline
Member
 
Join Date: Jul 2005
Location: Portland, OR
Posts: 58
Default Re: Delay Compensation screws up VI timing

I've had problems with recording MIDI in time since one of the 2018 releases. Considering that's a big chunk of what I do, it's absolutely maddening. and we can't just be expected to NOT use NI VIs. They're pretty much a standard, especially for sampled libraries.

2009 (5,1 flashed) Mac Pro maxed.
Mojave
HD Native
Artist Control
Reply With Quote
  #8  
Old 07-02-2019, 10:11 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 347
Default Re: Delay Compensation screws up VI timing

Quote:
Originally Posted by Rectifried View Post
Use any other daw
This is wack a mole for rich fools
So 90% of all professional A-List music, film and TV mix engineers are fools?

I'm not an A list mixer but I'm friends with a few and they all use Pro Tools (for mixing).

Production is another story, although I would still gambit PT has more users than Logic or the others.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #9  
Old 07-03-2019, 11:58 AM
Rectifried Rectifried is online now
Member
 
Join Date: Apr 2000
Location: Los Angeles
Posts: 357
Default Re: Delay Compensation screws up VI timing

sorry..I thought this thread was directed at trying to make PT work with VI


. Its buying anciliatory sw to make the most basic tasks work, Random quits and errors at 30% cpu with the simplest of VIs running.



you answered a dif point. yes Mixers and Mixing=PT those folks get handed audio stems etc that can be far less taxing


the ppl that make the "music" stems.. well thats what [i thought] we were talking about


I have thrown [stubbornly] a lot of work around$ to stay in PT to compose.
I have to use 2 daws just to operate.


Lets think about this: PT ,..yes last to the midi band wagon, but in the game for a Looong time


PT re wrote the whole code in 11.. went aax No more TDM patchwork old/new mix



so I dont underatnd these Basic VI problems when the SW was rewritten.


Then they dont either...

so they double the price to :

a] find out

b] to scare new ppl away from this ancient AES logoed golf shirt wearing engineer crowd.. :}
__________________
Hal Cragin On the DUC Since The Year 2000 AD

PT 2019.5, macpro 12 core trashcan 64 gigram, MBP i7 9,1 16gig ram OS 10.12.3.. TB UA Apollo16 SSD's [samsung],
Reply With Quote
  #10  
Old 07-13-2019, 05:43 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 347
Default Re: Delay Compensation screws up VI timing

Quote:
Originally Posted by Rectifried View Post
you answered a dif point. yes Mixers and Mixing=PT those folks get handed audio stems etc that can be far less taxing


the ppl that make the "music" stems.. well thats what [i thought] we were talking about
I'm friends with a noteable mixer in England who mixes studio films and routinely has over 250+ tracks running. Though, to be fair, probably not that many VIs. He also runs 7 HDX cards. I acknowledge Logic is far superior for VI work in terms of CPU efficiency.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI timing / recording delays with Delay Compensation DAWgEAR Pro Tools 10 22 04-04-2017 09:31 AM
Control 24 screws up IO settings and Delay Compensation meech Pro Tools 10 0 11-24-2011 12:30 PM
Delay Compensation Timing problems with RTAS plugs Kourquie Pro Tools TDM Systems (Mac) 2 07-22-2007 03:50 AM
Rtas / midi timing compensation bluesna 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-27-2006 07:00 PM
"Compact selected" screws up timing 'til reopen? strider07 Pro Tools TDM Systems (Mac) 2 12-30-2004 03:03 PM


All times are GMT -7. The time now is 12:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com