Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2018, 01:39 PM
Captain Audio Captain Audio is offline
Member
 
Join Date: Aug 2000
Location: Burbank, CA, USA
Posts: 132
Default Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

Hi there,

So I've got my Mac system sound going into the Omni just fine. Am able to hear it both through the analog outs of the Omni, and the headphone jack in front of the Omni, but not the headphone jack of the HD Native box. Any ideas?
__________________
Todd Niesen
President, Captain Audio
Sound Editorial
Reply With Quote
  #2  
Old 10-25-2018, 01:54 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,236
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

How are you getting the system sounds into the Omni? Do you have the HD driver in Audio/MIDI setup assigned to system sounds or are you routing it directly into the Omni with a physical cable?
__________________
Pro Tools Ult 2018.10, HDX 3, MTRX, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.12.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 10-25-2018, 01:56 PM
Captain Audio Captain Audio is offline
Member
 
Join Date: Aug 2000
Location: Burbank, CA, USA
Posts: 132
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

I'm routing it directly into the OMNI with a digital cable.
__________________
Todd Niesen
President, Captain Audio
Sound Editorial
Reply With Quote
  #4  
Old 12-05-2018, 12:19 AM
telejustin telejustin is offline
Member
 
Join Date: Jul 2007
Posts: 5
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

Quote:
Originally Posted by Captain Audio View Post
I'm routing it directly into the OMNI with a digital cable.
Did you ever figure this out? I'm having the same issue/question!
Reply With Quote
  #5  
Old 12-05-2018, 12:36 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,236
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

The Omni has its own FPGA mixer for its ins going to outs that operate outside of Pro Tools. I'm assuming Captain Audio was using that mixer to route sounds when sending a digital signal from his Mac Pro to the Omni.

Unless the sound is routing through Pro Tools, it isn't using the hardware's return path to the native thunderbolt box (which mirrors Pro Tools channels 1 and 2.) So you won't hear it on the thunderbolt box's headphone out.
Only on the Omni headphone out (which is the FPGA mixer.)

There is no fixing this.

To get it on the thunderbolt headphone out, after routing via a digital cable from the Mac Pro into the Omni, you would need to have an open Pro Tools session that then sends this input to the output of 1-2. That would then show up on the Thunderbolt headphone output. If you close Pro Tools, the signal will stop.

With the Omni, there are two different mixers: The standalone mixer that is built into the hardware (and can operate with Pro Tools closed) and the Pro Tools mixer that is at work when Pro Tools is open. Only the second can be heard on the thunderbolt headphone output.
__________________
Pro Tools Ult 2018.10, HDX 3, MTRX, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.12.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #6  
Old 12-05-2018, 08:44 AM
Captain Audio Captain Audio is offline
Member
 
Join Date: Aug 2000
Location: Burbank, CA, USA
Posts: 132
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

Thanks so much for the clarification! That has been vexing me for years!
__________________
Todd Niesen
President, Captain Audio
Sound Editorial
Reply With Quote
  #7  
Old 12-05-2018, 11:10 AM
telejustin telejustin is offline
Member
 
Join Date: Jul 2007
Posts: 5
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

Yes thank you BScout! Really appreciate your taking the time to explain it so well.

Cheers!
Reply With Quote
  #8  
Old 12-05-2018, 04:02 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 15,463
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

remember... hd native thunderbolt headphone ALWAYS mirrors outputs 1-2
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #9  
Old 12-06-2018, 11:23 AM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,839
Default Re: Mac System Sound through HD Native Thunderbolt Interface Headphone Jack

Quote:
Originally Posted by JFreak View Post
remember... hd native thunderbolt headphone ALWAYS mirrors outputs 1-2
Right so if he used the avid core audio driver and routing the systems sounds to 1 and 2, wouldn't he get system sounds to the HD Thunderbolt headphone port?
__________________
Brandon Howlett
Vibe Audio Post, Inc.
Re-recording Mixer
Custom Build CPU, HDX 1, Omni, 192 I/O Digital
S6 M10 24 fader
Satellite Mac Pro, HDNative, 192 I/0
Black Magic HD Extreme
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound through headphone jack jpconques Pro Tools Software (Win) 4 07-06-2018 05:24 PM
Cannot play sound from iMac Late-2013 through HD Native Thunderbolt I/O 8x8x8 System annaslwong Pro Tools 11 4 03-18-2015 06:32 AM
Not getting output from headphone jack on Thunderbolt Bridge Cartoonmoon Pro Tools HDX & HD Native Systems (Mac) 1 09-03-2014 07:43 AM
Mbox 3 Pro No Sound from Either Headphone Jack unctuous Pro Tools Software (Win) 1 09-16-2011 08:34 PM
Can only get sound out of headphone jack on 002 desk stevier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-23-2010 03:43 PM


All times are GMT -7. The time now is 08:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com