Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-06-2013, 06:17 AM
tooold's Avatar
tooold tooold is offline
Member
 
Join Date: May 2006
Location: Hither
Posts: 122
Default Re-download and install 10.3.7 after installing PT11?

This seems really obvious, so surely I've missed something...

I was under the impression that the PT11 installer created both 11 and 10.3.7 instances in the installation process. Apparently not, as all I have now is PT11, having uninstalled 10.3.7 as instructed.

So, to be clear, I need to download both 10.3.7 and the 10.3 Virtual Instruments installer again and re-install? For those of us on slow connections, not fun.
__________________
2015 nMP 64Gb RAM, OS 10.14.6, PT Native 2019.6, Metric Halo ULN-8, LIO

http://www.mylescochran.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11(Mac) won't download? Willie Myers Pro Tools 11 2 09-12-2013 11:09 AM
Bug Mp3 bounce after installing PT11 Leoslav Pro Tools 10 1 07-23-2013 08:04 AM
PT11 download link? peter5992 Pro Tools 11 5 07-03-2013 04:07 PM
Help. Where download/upgrade to PT11 hotel17 macOS 1 06-24-2013 12:02 PM


All times are GMT -7. The time now is 07:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com