Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2012, 02:53 AM
cjwalker cjwalker is offline
Member
 
Join Date: Apr 2000
Location: London
Posts: 29
Default Clip gain multiple clips workflow

Hi
Could someone share their workflow on how they apply clip gain to multiple clips.
I've found that grouping clips and applying gain is one route however when ungrouping, the clip gain doesn't get applied to the individual clips.
Another option is to create a vca for the clips and coalesce the volume automation to the clip gain.
I'm interested to see if there's a quicker/better way to achieve this.
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10 Clip gain - multiple clips adjust at once? willco macOS 6 12-09-2018 08:39 AM
clip gain on multiple tracks at once? gamblor Pro Tools 10 8 06-17-2013 10:20 AM
Clip gain on clip groups: bug or feature? idris Post - Surround - Video 6 01-02-2013 10:48 PM
Audiosuite render causes Bus thread error on clips with 'Bypased clip gain' asparknz Pro Tools HDX & HD Native Systems (Mac) 0 08-19-2012 04:04 PM
Clip Gain and Export Clips as files Farmer Dave macOS 2 03-18-2012 10:48 AM


All times are GMT -7. The time now is 11:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com