Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-30-2007, 02:47 PM
Table Syrup Records's Avatar
Table Syrup Records Table Syrup Records is offline
Member
 
Join Date: Jul 2007
Location: Minneapolis
Posts: 1,485
Default PLEASE HELP!!! Control 24 Monitor section SURGING!!!

PLEASE RESPOND WITH ANY IDEAS! ESPECIALLY FROM EXPERIENCE!!
I'M DOWN FOR THE COUNT....

Here's the deal:

When I first powered up today I only had RIGHT channels, a power cycle fixed this.

So I'm in the middle of a Bounce, 8 hours later, and "Suck... Cringe.... Pop!"

My NS10's drew all the way in, wrinkling the surrounds, and causing noise and humming!
(They are on PT 1 & 2, to a Hafler P1500)

I shut off my amp immediately.

The LED Meters on the Control 24 seemed to indicate no problem.
(No clipping, still reflecting normal playback of the audio)

I shut everything down and checked & Replaced cables (Dsub) to monitor amps,
Powered back up... Got the same thing about 10 minutes later.

This time I switched over to my Events and did the same proceedure. Same results.
(These are on my Alt 7 & 8, to a Hafler P3000)

Next I ran everything until it came up again, and simply turned off the ALT button,
shut off the amp... waited a minute or so, LED's still acting like there's no issue,
Pro Tools shows no sign of issues, turned amp back on, turned on ALT and everything was fine.

10 Minutes or so later and WHAM..... same thing again!

I should mention that I have had no issues with my amps... EVERYTHING worked just fine yesterday.
I refuse to believe that BOTH amps just went... with the same symptoms... ????

Anyone have this issue?

Is the monitor section on it's own circuit board???

If it is I'll open it tomorrow and check all connections.

Any other ideas though????

I'm in Minneapolis and the closest ARC is Chicago.....

I can't be without this joker, and I'm afraid to use it, even bypassing the monitor section,
for the fear that other, or further damage will be caused.

PLEASE HELP!!!!! I HAVE A LOT OF SESSIONS AND HAVE TO FIGURE THIS OUT ASAP!

Digi?????

P.S.
I have a Furman PR8 running off it's own circuit (With Computer, Synths, etc),
and a second (With C24, 002, and Amps) plugged into it.
__________________
Shorty: Table Syrup Records

Mac Pro 5,1 3.33 GHz Hex, 32GB
EFI Flashed - 5 GT/s Modded 7950, Dual Apple 23"
OSX Sierra
Pro Tools HD 11.2.2
Waves IOS, IOX, STG2412
Extreme Server (x2)
Logic Pro X, DSP Quattro, Final Cut Pro X
Waves Mercury+SSL+AbbeyRoads
Trident S65 with embedded US-2400

Live:
2012 Mac Mini, Dual SSD, i7 2.4, 16GB
Win 10, OSX Sierra
LV1, MRSG
Hardware from above (same gear)
Dual Dell P2418HT Touch Screens
Waves Icon X (x2), M, with Screens
Custom enclosure
Reply With Quote
  #2  
Old 01-02-2008, 12:36 PM
Table Syrup Records's Avatar
Table Syrup Records Table Syrup Records is offline
Member
 
Join Date: Jul 2007
Location: Minneapolis
Posts: 1,485
Default Re: PLEASE HELP!!! Control 24 Monitor section SURGING!!!

Removed and cleaned connections on power supply and monitor board....

So far no problems....

Stupid.
__________________
Shorty: Table Syrup Records

Mac Pro 5,1 3.33 GHz Hex, 32GB
EFI Flashed - 5 GT/s Modded 7950, Dual Apple 23"
OSX Sierra
Pro Tools HD 11.2.2
Waves IOS, IOX, STG2412
Extreme Server (x2)
Logic Pro X, DSP Quattro, Final Cut Pro X
Waves Mercury+SSL+AbbeyRoads
Trident S65 with embedded US-2400

Live:
2012 Mac Mini, Dual SSD, i7 2.4, 16GB
Win 10, OSX Sierra
LV1, MRSG
Hardware from above (same gear)
Dual Dell P2418HT Touch Screens
Waves Icon X (x2), M, with Screens
Custom enclosure
Reply With Quote
  #3  
Old 01-07-2008, 07:56 AM
Table Syrup Records's Avatar
Table Syrup Records Table Syrup Records is offline
Member
 
Join Date: Jul 2007
Location: Minneapolis
Posts: 1,485
Default Re: PLEASE HELP!!! Control 24 Monitor section SURGING!!!

Still working.....

One hickup so far where audio completely dissapeared through the monitor section......

A quick cycle on the ALT button and had it back.... ??????????????

I friggin love this thing.......

Still working though.

Not yet a paper weight.

__________________
Shorty: Table Syrup Records

Mac Pro 5,1 3.33 GHz Hex, 32GB
EFI Flashed - 5 GT/s Modded 7950, Dual Apple 23"
OSX Sierra
Pro Tools HD 11.2.2
Waves IOS, IOX, STG2412
Extreme Server (x2)
Logic Pro X, DSP Quattro, Final Cut Pro X
Waves Mercury+SSL+AbbeyRoads
Trident S65 with embedded US-2400

Live:
2012 Mac Mini, Dual SSD, i7 2.4, 16GB
Win 10, OSX Sierra
LV1, MRSG
Hardware from above (same gear)
Dual Dell P2418HT Touch Screens
Waves Icon X (x2), M, with Screens
Custom enclosure
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Monitor Section STILL Intermittent! a2zproductions ICON & C|24 3 11-07-2008 09:29 AM
Upgraded monitor section on a Pro Control? joesgarage ProControl, Control|24, Command|8 2 10-16-2006 05:31 PM
control 24 monitor section woes insolace ICON & C|24 4 05-18-2005 09:30 AM
Monitor control room section Tomio Broman ProControl, Control|24, Command|8 1 05-19-2003 10:57 AM
Pro Control Monitor Section-Please Read Techsupt2 General Announcements 0 11-03-1999 03:38 PM


All times are GMT -7. The time now is 09:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com