Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2004, 07:51 PM
rhysw rhysw is offline
Member
 
Join Date: Sep 2004
Posts: 1
Default huge problems with 001

hi guys, c if u can sort this problem out. i have a 001 and have been running it on a dual 1.25ghz g4. when i first got it it worked fine, at that stage i was running mac os 10.2.3. after a while i started to notice that it would crash when getting to "Loading DAE" or "loadind MIDI prefs".
after a while i put it down to a virus or something on my comp so i re formatted my whole hard drive and started again, this time using osx 10.3.2. still i had the same problems, i updated all my software (pro tools and mac software) and still the same problem. i have spoken to the digidesign tech guys and all there advice didnt work, so now i put it out to u guys, any ideas??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid website huge problems hollow General Discussion 0 07-22-2013 07:16 AM
New Mac Pro and HD2 HUGE PROBLEMS Dolly Pro Tools TDM Systems (Mac) 6 09-13-2010 03:12 PM
Huge problems PLEASE HELP! no midi jskowron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-17-2009 11:10 AM
Two HUGE problems with my Digi 002. Assitance please! The Gaz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 11-13-2008 10:04 AM
DIGI 002 & MIDI - HUGE problems...PLEASE help!!!!! yogi snaps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-19-2005 01:34 AM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com