Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #7  
Old 07-18-2017, 01:41 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,101
Default Re: moderator please help me

I'll forward this to supermods, let's see who can help you...
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dae error -9131 when attempting to record Adriano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-12-2006 09:45 PM
9131 error when attempting to record Rick Geneva Pro Tools M-Powered (Mac) 1 12-05-2005 11:57 PM
DAE error -9035 when attempting to playback toye 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-07-2004 07:57 PM


All times are GMT -7. The time now is 11:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com