Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2020, 03:17 AM
ChrisThePackRat ChrisThePackRat is offline
Member
 
Join Date: Feb 2020
Location: Scotland
Posts: 2
Default Bug: Playhead does not stop at the end of edit selection

If I make a selection on a track of more than 500ms, it loop plays as it should.

I would expect a selection of less than 500ms would play once and stop. Instead, playback will occur as if the edit selection is ignored and will continue playing past it.

A similar issue happens during recording. No matter the length of selection for recording, once that section has been recorded the playhead will continue and the recorded section will appear as if it were still being recorded to, even though it's not.

I'm using Normal recording and Loop Playback.

Anyone know what a fix for this is?
Reply With Quote
  #2  
Old 02-11-2020, 04:42 AM
peterle peterle is online now
Member
 
Join Date: Jun 2004
Location: Berlin , Germany
Posts: 463
Default Re: Bug: Playhead does not stop at the end of edit selection

the 500 ms thingy seems a recent bug in PT (1sec minimum),
see other threads



Loop playback is not possible when an input is engaged or

a track is armed...
__________________
foley artist , soundeditor
Reply With Quote
  #3  
Old 02-11-2020, 05:24 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,389
Default Re: Bug: Playhead does not stop at the end of edit selection

Could be post roll active?

Sent from my SM-N975W using Tapatalk
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #4  
Old 02-11-2020, 07:17 AM
ChrisThePackRat ChrisThePackRat is offline
Member
 
Join Date: Feb 2020
Location: Scotland
Posts: 2
Default Re: Bug: Playhead does not stop at the end of edit selection

Quote:
Originally Posted by amagras View Post
Could be post roll active?

Sent from my SM-N975W using Tapatalk
I hadn't seen that, my transport wasn't expanded. Post roll was enabled for some reason, disabling it makes things work as they should.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
playhead not jumping to cursor/selection while playing song back christian kuntner Pro Tools 2019 3 06-05-2019 08:58 AM
Timeline selection while playing forces playhead jump geelo Pro Tools 9 5 02-19-2018 02:45 AM
Playhead doesn't move to beginning of selection after update headsup Pro Tools 10 2 12-18-2014 12:39 PM
Edit selection and playhead start Alexander K Pro Tools 10 12 05-30-2013 09:03 AM
Edit on the fly using the playhead fireball Pro Tools 9 2 05-23-2011 07:55 AM


All times are GMT -7. The time now is 01:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com