Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 01-18-2019, 11:14 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,922
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

I tried testing in various video modes. . . such as DVI only on 20" monitor, DP only on 34", HDMI on 34", HDMI on 34" at half resolution. I did not perceive any difference and simple test session halted within a few minutes of running with 128 buffer.

I uninstalled the Avid Application Manager, and it seems to have made a slight difference. . . so far the test has run 54 minutes, but my system's performance and CPU spikes/Pro Tools Halts, have been inconsistent (like the weather), so hard to know just yet. I will run a bunch of tests. . . The center loading of the cores is still happening, and the CPU Total, is still jumping around a lot, which does not happen in my Pro Tools 10 (Mountain Lion) with HDX.
Reply With Quote
  #32  
Old 01-18-2019, 01:58 PM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 164
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Howard, I am now test running a PCIe M.2 SSD blade running 10.12.6 Sierra and have just reinstalled PT Ultimate 2018.12 with all my plugs and had zero, I repeat zero problems today.


Sent from my iPhone using Tapatalk
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon R9 280X 3072 MB | 256GB Samsung SM951 SSD Blade (PCIe) System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Sierra 10.12.6 | Pro Tools Ultimate 2018.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
  #33  
Old 01-18-2019, 03:48 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,922
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

I hope it keeps working well for you!

Which PCIe card for the SSD blade?
Reply With Quote
  #34  
Old 01-19-2019, 02:03 AM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 164
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Wolftech Pulsecard - PCIe 3.0 x4 adapter. The blade I'm running is the 256GB Samsing SM951 AHCI.
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon R9 280X 3072 MB | 256GB Samsung SM951 SSD Blade (PCIe) System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Sierra 10.12.6 | Pro Tools Ultimate 2018.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
  #35  
Old 01-19-2019, 06:26 AM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 164
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Quote:
Originally Posted by Howardk View Post
I hope it keeps working well for you!

Which PCIe card for the SSD blade?
Howard,
Is there anything else we've missed here with your setup? I'm sure there's something simple that's a quick fix. If it works here with my computer with the same setup there's got to be a way to get yours working.

Best,
James
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon R9 280X 3072 MB | 256GB Samsung SM951 SSD Blade (PCIe) System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Sierra 10.12.6 | Pro Tools Ultimate 2018.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
  #36  
Old 01-19-2019, 11:47 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,922
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Quote:
Originally Posted by the.engineer View Post
Howard,
Is there anything else we've missed here with your setup? I'm sure there's something simple that's a quick fix. If it works here with my computer with the same setup there's got to be a way to get yours working.

Best,
James
I hope you are right. . . I have been having simple recording sessions with clients and getting by, but still getting the AAE 9171 even with a 512 buffer from time to time, and only running a couple AAX.Native Plugins.

The centre loading of the cores that I am seeing on my system seems to be what puts it over the top. I have been trying different test sessions, and I am finding that same issue. Plus the results are inconsistent. Sometimes it will have in 2/3/5 or 10 minutes before a Halt, and then sometimes it will go the full 2 hour test a couple times in a row without a halt. I have had tests successful with a 64 buffer for the full two hours, and had 512 halt. . . I can't see a causation or any pattern.

I would love to be able to try my test session on other computers, to see how they do and how the CPU core loading looks.

I am going to do a fresh install on a different SSD drive one more time.
Reply With Quote
  #37  
Old 01-19-2019, 01:36 PM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 164
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Send your test session over (PM me) and tell me the parameters


Sent from my iPhone using Tapatalk
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon R9 280X 3072 MB | 256GB Samsung SM951 SSD Blade (PCIe) System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Sierra 10.12.6 | Pro Tools Ultimate 2018.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
  #38  
Old 01-19-2019, 06:09 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,922
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

That would be great. . . I will PM in a bit. Thanks!
Reply With Quote
  #39  
Old 01-20-2019, 12:12 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,922
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Ok, this may be promising. . . I was reading another thread it was suggested to someone else they just try running without the Pro Tools edit window displayed. . . so I did and the Total CPU meter spikes greatly reduce as soon as I close that window and the spikes come back as soon as the Edit Window is opened again.

I had tried my system on a smaller monitor, as well as different connections (HDMI, DP, and DVI), but did not notice an appreciable difference in CPU spikes on the meter, but I did have the Edit Window open in all cases (as I did with my PT 10 testing with HDX card and PT 10 did not show CPU Spikes).

I will run some more test rounds with the Edit/Mix windows closed.

Hoping all I need is a better video card, which I was hoping to upgrade for performance and be ready for Mojave in the future. . . but nothing local I can try. . . is there a clear winner for graphics card upgrade (would like to retain option to select startup disk, not exceed power supply)?

System Outline:
==================
Mac Pro 2010 12 Core 2.93 GHz 48GB Sierra (10.12.6)
Video: ATI Radeon HD 5770, 34" LG SE790C (DP) 20" Dell 2005FPW (DVI @90 deg rotation)
Drives:
- System: OWC Mercury EXTREME Pro 6G SSD
- Sessions: Samsung SSD 850 EVO 500GB
- Samples: Samsung SSD 860 EVO 1TB
- Trim Enabled
- Sonnet Tempo SSD Card (PCIe 2xSSD), System and Sample SSDs
PCIe USB3/eSata Card (2x2)
PT Ultimate HDX 2018-12
Interfaces: Lynx Aurora16 x 2 + Digidesign 192 i/o x 2
==================

Last edited by Howardk; 01-20-2019 at 12:32 AM.
Reply With Quote
  #40  
Old 01-20-2019, 06:13 AM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 164
Default Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

This one will definitely work out the box

https://eshop.macsales.com/item/Sapphire/100352MAC2/

Can be tricky to come by though.

This one is in the UK https://www.ebay.co.uk/itm/Radeon-HD...28.m4335.l8656

But may also not have the right outputs for you.

I know you’ve already contacted macvidcards without success, but try again. My graphics card was flashed to show the grey boot screen by a guy in Poland who is a subsidiary of macvidcards.



Sent from my iPhone using Tapatalk
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon R9 280X 3072 MB | 256GB Samsung SM951 SSD Blade (PCIe) System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Sierra 10.12.6 | Pro Tools Ultimate 2018.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9171 Errors luke88 Pro Tools HDX & HD Native Systems (Mac) 2 10-12-2017 05:50 PM
12.5 bug report AAE error -9171 solarduan Pro Tools 12 10 11-21-2016 10:29 AM
9171 error with HDX but not with Aggregate I/O pklein Pro Tools 12 0 07-15-2016 08:57 PM
Anyone having -9171/-9172 errors on 12? rinky Pro Tools 12 2 03-25-2015 11:32 AM
PT 11.2 with HDX 9171 error David Sandwisch Pro Tools Software (Win) 5 12-02-2014 08:24 PM


All times are GMT -7. The time now is 04:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com