Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2018, 09:44 PM
thebeatinventor thebeatinventor is offline
Member
 
Join Date: Jun 2013
Location: USA
Posts: 23
Default SSL Duende Channelstrip Crashing in ProTools 2018.3

I just installed ProTools 2018.3 and now the SSL Duende Channelstrip is crashing and quitting my sessions the same way it did in 12.7 and above. I got it to work in 12.8 with no issues and since have been using it until the recent 2018.3, some of the projects I reopened that has the Channelstrip inserted now just crash on playback....SSL claims it works in High Sierra/ProTools 2018.1 and 3 with no issues but it’s been horrible on my end. Any others willing to test or have the same issue? I’m disappointed in SSL, although they are moving into the digital age with their control surfaces which are software based, you would think they would update and focus heavily on their plugin line and make them compatible for users more than ever now that plugins are so widely used. There are other SSL style strips out there but I love the sound of the genuine SSL brand Channelstrip....
Reply With Quote
  #2  
Old 03-08-2018, 11:44 PM
wmcintyre wmcintyre is offline
Member
 
Join Date: Feb 2002
Location: london
Posts: 289
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Same here.
__________________
]
Reply With Quote
  #3  
Old 03-09-2018, 07:39 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,555
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Quote:
Originally Posted by thebeatinventor View Post
I just installed ProTools 2018.3 and now the SSL Duende Channelstrip is crashing and quitting my sessions the same way it did in 12.7 and above. I got it to work in 12.8 with no issues and since have been using it until the recent 2018.3, some of the projects I reopened that has the Channelstrip inserted now just crash on playback....SSL claims it works in High Sierra/ProTools 2018.1 and 3 with no issues but it’s been horrible on my end. Any others willing to test or have the same issue? I’m disappointed in SSL, although they are moving into the digital age with their control surfaces which are software based, you would think they would update and focus heavily on their plugin line and make them compatible for users more than ever now that plugins are so widely used. There are other SSL style strips out there but I love the sound of the genuine SSL brand Channelstrip....
SSL says it works in 18.3.0.285, the latest version ??? it was just released yesterday !!!

i will test this today - but just running Sierra 10.12.6 .. i assume you have SSL Duende Channel Strip 5.1.3 right ??
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #4  
Old 03-09-2018, 12:19 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,379
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

I am not using the duende channel strip, but am using the bus compressor with no issues.
__________________
sdf

sugarhillstudios.com
Reply With Quote
  #5  
Old 03-09-2018, 12:36 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,555
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Quote:
Originally Posted by s.d. finley View Post
I am not using the duende channel strip, but am using the bus compressor with no issues.
hi, yeah the Bus Comp never had any crashing issues like the Channel Strip in ver 5.1.1 and ver 5.1.3 ... hoping for update soon !!!
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #6  
Old 03-09-2018, 12:37 PM
octatonic octatonic is offline
Member
 
Join Date: Aug 2002
Location: UK
Posts: 177
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Quote:
Originally Posted by thebeatinventor View Post
I just installed ProTools 2018.3 and now the SSL Duende Channelstrip is crashing and quitting my sessions the same way it did in 12.7 and above. I got it to work in 12.8 with no issues and since have been using it until the recent 2018.3, some of the projects I reopened that has the Channelstrip inserted now just crash on playback....SSL claims it works in High Sierra/ProTools 2018.1 and 3 with no issues but it’s been horrible on my end. Any others willing to test or have the same issue? I’m disappointed in SSL, although they are moving into the digital age with their control surfaces which are software based, you would think they would update and focus heavily on their plugin line and make them compatible for users more than ever now that plugins are so widely used. There are other SSL style strips out there but I love the sound of the genuine SSL brand Channelstrip....
Have you tried reinstalling V5.1.3 64 bit?
I have Pro Tools 2018.3 running here with V5.1.3 with no issues.

Reply With Quote
  #7  
Old 03-09-2018, 04:20 PM
thebeatinventor thebeatinventor is offline
Member
 
Join Date: Jun 2013
Location: USA
Posts: 23
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Yes I did re-install 5.1.3 64 bit version, that didn’t help.....did you try adjusting parameters on the ssl Channelstrip while the session is in playback? That’s usually when it quits and crashes....
Reply With Quote
  #8  
Old 03-09-2018, 04:23 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,555
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Quote:
Originally Posted by thebeatinventor View Post
Yes I did re-install 5.1.3 64 bit version, that didn’t help.....did you try adjusting parameters on the ssl Channelstrip while the session is in playback? That’s usually when it quits and crashes....
hey Beat, are you running HD or Vanilla ??? i assume non-HD but better to ask ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #9  
Old 03-09-2018, 05:16 PM
thebeatinventor thebeatinventor is offline
Member
 
Join Date: Jun 2013
Location: USA
Posts: 23
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

Vanilla....
Reply With Quote
  #10  
Old 03-09-2018, 07:24 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 952
Default Re: SSL Duende Channelstrip Crashing in ProTools 2018.3

hmm just checked 5.1.3 strip, engaged every function then disabled, moved every knob. Inserted a drumstrip in it's place, then put the channel back and copied it over to 8 other tracks and opened the gui's of all. No crash.

Perhaps there is some corruption somewhere with the OP's install, sadly.

download easy find from devon technologies. Make sure hidden files is ticked and search within files.

Do a search for the word duende.. delete everything (double check no system files) including the installer bom files.

Restart computer, and reinstall. Restart again. then try use.. i think will be ok.


problem is though, we have no idea what the OP's setup is. What OS?
__________________
System 1: iMac i7 3.4ghz quad core, OSX 10.12.6, 32GBRam, 2TB Internal Apple HDD 7200 rpm, 256GB internal Apple SSD, TBolt 7200rpm G-Drive, Pro Tools 2018.3,, Cubase 9.5.2, UAD Apollo8 TBolt Quad x2, UAD satellite Octo TBolt x2, TBolt 512GB Lacie SSD, ATI 6970M
System 2: Macbook Pro Retina 2.8ghz i7 quad core, OSX 10.12.6, 16GB Apple Ram, 1TB Apple SSD, 1TB Thunderbolt SSD, Logic Pro 10.3.3, Cubase 9.5.2, Pro Tools 2018.4, Apollo Twin Duo, Nvidia 750M/Intel Iris Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting a lot of crashing with 2018.1 James Lugo Pro Tools 2018 25 04-04-2018 01:53 PM
SSL Duende Channelstrip and Pro Tools 12.8.1 thebeatinventor Pro Tools 12 6 12-03-2017 03:04 PM
SSL Duende Channelstrip and Pro Tools 12.7.1 thebeatinventor Pro Tools 12 19 10-18-2017 01:38 PM
Pro-tools 12.8 and SSL Duende Channelstrip thebeatinventor Pro Tools 12 21 07-18-2017 09:07 PM
SSL Duende ChannelStrip Crashes john1192 Pro Tools 12 17 12-17-2015 07:17 AM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com