Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #241  
Old 12-20-2017, 06:08 PM
grayter1 grayter1 is offline
Member
 
Join Date: Sep 2003
Location: Woodbury, MN
Posts: 283
Default Re: Gui lag 12.8.2

I'll add to the me too's. VI performance seems to be a bit better as well. I didn't read all of the release notes, but overall, things seem snappier on my Hackintosh.

tg
__________________
Win 10 Pro / i7-6700K 4.00GHz / GA-Z170X-UD5 / 32 GB / nVIDIA GTX 1050ti / Audient iD22 / Komplete S49 / Pro Tools Ultimate 2019.6 / Reaper 5 / Studio One 4.5 / Komplete 12
Reply With Quote
  #242  
Old 12-21-2017, 08:42 AM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 966
Default Re: Gui lag 12.8.2

On my Mac GUI response is much better with 12.8.3 than it was on 12.8.2 BUT still not as good as it is in 12.8.1
... so I went back to 12.8.1
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
  #243  
Old 12-22-2017, 02:40 AM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 966
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by Hanswurstlsepp View Post
On my Mac GUI response is much better with 12.8.3 than it was on 12.8.2 BUT still not as good as it is in 12.8.1
... so I went back to 12.8.1
Seems like I have to update the MacOS now (sigh).

"Mac OS 10.10 Yosemite is not supported with Pro Tools 12.8.3 due to graphical artifact issues--Upgrade to a supported OS before installing Pro Tools 12.8.3"
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
  #244  
Old 12-22-2017, 05:47 PM
marcsprotools marcsprotools is offline
Member
 
Join Date: Dec 2016
Location: Thousand Oaks
Posts: 10
Default Re: Gui lag 12.8.2

I’m running Yosemite and don’t have those issues you’re having. I’m having a couple nagging little issues but no lag. I also have all earlier versions in my applications folder and are labeled as such. In case one is acting up I just open an earlier version. I have Mac mid 2010 2x2.66 ghz 6 core with 32 gb of ram. That scrolling issue seems terrible... the mouse settings didn’t change?


Sent from my iPhone using Tapatalk
Reply With Quote
  #245  
Old 12-22-2017, 08:46 PM
khoop2112 khoop2112 is offline
Member
 
Join Date: Nov 2009
Location: Nashville, TN
Posts: 181
Default Re: Gui lag 12.8.2

Feels like Christmas here...working perfectly here and so zippy. I've been living so long with the sluggish scrolling that it honestly felt like I got a new computer when I installed 12.8.3.

- kent
Reply With Quote
  #246  
Old 12-26-2017, 01:27 PM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 966
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by Hanswurstlsepp View Post
Seems like I have to update the MacOS now (sigh).

"Mac OS 10.10 Yosemite is not supported with Pro Tools 12.8.3 due to graphical artifact issues--Upgrade to a supported OS before installing Pro Tools 12.8.3"
In the meantime I installed HighSierra on a new & fresh SSD, PT HDX 12.8.3 and ALL PlugIns & other SW from scratch.

Now everything is superfast & smooth !

I can even use 256 samples H/W buffer size on sessions I had to go up to 512 and higher before while using Yosemite (thats on a MacPro early 2009 which was an original 4,1 Model until I flashed it's firmware using the MacPro2009-2010FirmwareTool.

Awesome
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
  #247  
Old 01-17-2018, 06:37 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 100
Default Re: Gui lag 12.8.2

I am on el cap (has to be for other compatibility issues) and the lag is really strong. for me pt becomes completely unusable with more than 15 tracks visible. I have to show/hide all the time to work smooth. I'm trying to do 300+ Track feature film mixing here and is is impossible.

any ideas?
__________________

2xMac Pro 2014 6-Core, 48GB Ram, OS X 10.12
ProTools HD12 and Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com
Reply With Quote
  #248  
Old 01-17-2018, 06:55 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,891
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by kava View Post
I am on el cap (has to be for other compatibility issues) and the lag is really strong. for me pt becomes completely unusable with more than 15 tracks visible. I have to show/hide all the time to work smooth. I'm trying to do 300+ Track feature film mixing here and is is impossible.

any ideas?
Are you speaking of 12.8.2 or 12.8.3?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #249  
Old 01-18-2018, 11:43 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 100
Default Re: Gui lag 12.8.2

i tried both and both are unusable. rolled back to 12.7.1 today - feels like lightspeed now.
__________________

2xMac Pro 2014 6-Core, 48GB Ram, OS X 10.12
ProTools HD12 and Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com