Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2017, 03:19 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 492
Default ADC not working properly

After posting a thread about tracks coming back form VE pro being all out of time, I noticed that I have a session that has 2 duplicate tracks- one has C4 on it, and one has CLA-76.
Both plugs are active, but internally bypassed. (in C4 all individual bands are bypassed and in the 76, comp off is selected)
the two tracks are phasing with each other. I have ADC on in the session.
Anyone else seeing this?
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 not working properly with new MacBook Pro kayef Pro Tools M-Powered (Mac) 1 03-26-2011 03:36 PM
Not working properly trife 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-10-2008 08:40 AM
Start key not working properly RandyG Pro Tools TDM Systems (Win) 11 05-02-2006 06:04 AM
TC/E not working properly. twigstickley Pro Tools TDM Systems (Mac) 2 03-22-2005 10:12 AM
PT not working properly chainboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-21-2004 01:11 PM


All times are GMT -7. The time now is 04:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com