Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2003, 03:19 PM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,453
Default worse and worse every day. LE Mbox truly BLOWS!

&*^%$^%&%* white noise screeches out of my monitors at full volume 6 times per day in between fucgin usb holding off audio errors and those are in between cpu holding off interupt errors.

I just upgraded to 6.1.2 hoping that would help. In the first (&*^% 20 seconds of recording i got the deafening white noise again!!!!

So pissed it is a wonder i don't walpaper this place with the shattered mbox.

Why does this have suck soooooo much?

This white noise screech has been talked about for months. Why is it still a problem?
imac G4 700, os 10.2.8 PT 6.1.2
recording to internal IDE drive.

__________________
tom

www.tompaul.com
Reply With Quote
  #2  
Old 11-17-2003, 03:59 PM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,453
Default Re: worse and worse every day. LE Mbox truly BLOWS!

i just downloaded the firmware update 2.0 and zapped the mbox. Now it seems to happen more often that i get the white noise!
literally every 10 minutes now. Unusable piece of crap. What is the deal!!!!?????!??!!?!?!?!?!
__________________
tom

www.tompaul.com
Reply With Quote
  #3  
Old 11-17-2003, 04:38 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: worse and worse every day. LE Mbox truly BLOWS!

That doesn't sound like normal operation, have you contacted digidesign directly? Sounds like you need to give them a call.
Reply With Quote
  #4  
Old 11-17-2003, 04:38 PM
Carl Z Carl Z is offline
Member
 
Join Date: Jul 2001
Location: NYC
Posts: 656
Default Re: worse and worse every day. LE Mbox truly BLOW

are you usung waves plugins?
__________________
"I'm one of the few people I know who knows the few people I know" - CL
Reply With Quote
  #5  
Old 11-17-2003, 04:46 PM
jmp jmp is offline
Member
 
Join Date: Sep 2003
Location: Albuquerque, NM USA
Posts: 174
Default Re: worse and worse every day. LE Mbox truly BLOWS!

I used to have an Mbox which I ran on a G3 iBook (600Mhz, dual USB ports). I found that it made a big difference as to which port I plugged it into.

Just a thought . . .
__________________
MacPro 8X 2.26 Ghz cores, 15 GB RAM, OS 10.6.8
PT9/Waves Platinum 8/Waves Restoration Bundle 8, W43/ Cedar DNS One/iZotope Rx2/Odds and ends
Reply With Quote
  #6  
Old 11-17-2003, 04:57 PM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,453
Default Re: worse and worse every day. LE Mbox truly BLOWS!

no waves, i'll try a different usb port, as silly as that sounds.

Thanks for the responses. I called digi but their mbox tech line was overwhelmed (i wonder why) they said they couldn't take my call.
i wonder if
NNNNUUUUUEEEEENNNNDDDDOOOOOOO....................i s any better
__________________
tom

www.tompaul.com
Reply With Quote
  #7  
Old 11-17-2003, 07:59 PM
qchapter qchapter is offline
Member
 
Join Date: Apr 2003
Location: Dallas
Posts: 21
Default Re: worse and worse every day. LE Mbox truly BLOW

Tomcat,

I have had similar problems with the mbox on my g3 800 iBook since installing LE 6.0. I downloaded the ableton live 3.0 demo last week and I'm floored by it's performance and stability... so I sold my mbox. I will now be using live for all my looping and hard disk recording needs. No offence to Digi, because honestly, I didn't even have the patience to call tech support about my issues with the mbox. Live just seems to be a better fit for the type of recording and composition I'm doing. It just works!

-Kevin
__________________
qchapter updates:

http://qchapter.com/
Reply With Quote
  #8  
Old 11-17-2003, 09:15 PM
soundboy69 soundboy69 is offline
Member
 
Join Date: Oct 2001
Location: From: Trinidad (Humboldt Co.); living: somewhere between Chicago and St.Louis...
Posts: 1,209
Default Re: worse and worse every day. LE Mbox truly BLOW

Dude, I'd have to agree about Live. This is one truly sick program...I've been using it for (almost) everything: composition, loop construction, and a performance instrument. I love it...and it gets even sicker when I ReWire it into PT! This combo is a killer one-two punch.
About your mBox...this doesn't sound like normal behavior to me...you might even have a hardware problem. I'd definitely call Digi TechSupport if I were you...
__________________
soundphaRm
Reply With Quote
  #9  
Old 11-17-2003, 09:56 PM
qchapter qchapter is offline
Member
 
Join Date: Apr 2003
Location: Dallas
Posts: 21
Default Re: worse and worse every day. LE Mbox truly BLOW

About your mBox...this doesn't sound like normal behavior to me...you might even have a hardware problem. I'd definitely call Digi TechSupport if I were you...


[/QUOTE]

Well actually I doubt it was hardware trouble because it worked fine in os9. I just find Live to be much more immediate and creative way to create. I sold the mBox for cash to purchase the maudio firewire 410, which will be my interface for Live and Reason.

-Kevin
__________________
qchapter updates:

http://qchapter.com/
Reply With Quote
  #10  
Old 11-18-2003, 02:04 PM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,453
Default Re: worse and worse every day. LE Mbox truly BLOW

Come on DIGI!!! this is getting old. It must be a clocking error, because the fix is toggle the clock/input source in the hardware setup. Please let me know you are working on this.

Y'all make Live sound great. I will try it, but my main activity is sound for film, not music. Sounds great though.

__________________
tom

www.tompaul.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
worse results from MboxII to Avid Mbox anne2501 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-03-2012 03:32 AM
Mbox 2pro issues - from bad to worse Maars 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-10-2009 07:42 PM
Mbox 2 Makes my PC Run even worse than normal!! brendan2b 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-16-2007 04:05 PM
WHAT IS WORSE?? Tell Tips & Tricks 4 10-10-2001 04:49 PM
UK always worse off!!!!!!!!!!!!!!!!!!!!!!!!! Rob Aubrey General Discussion 4 05-31-2001 03:19 AM


All times are GMT -7. The time now is 07:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com