Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-13-2020, 06:38 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,468
Default Re: Installed 2020.11 and iLok license disappeared...

There's been similar incidents reported lately, I experienced it myself. License gone from iLok Manager. I fiddled around.. and somehow it came back. I think maybe it had to do with me logging out and logging in on iLok Manager. Have you tried that?
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac mini, quad core i3, 3.6 GHz (Late 2018), 16 GB RAM
Focusrite Scarlett 2i2 3rd gen, Dynaudio BM6's, Command 8 and iPad w/Avid Control.
Pro Tools 2020.11, Mac OS 10.15.7.
Reply With Quote
  #22  
Old 11-14-2020, 09:18 AM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,844
Default Re: Installed 2020.11 and iLok license disappeared...

Thanks for the reply. I did that several times yesterday and also this morning... still missing, even though it shows up in my Avid licenses on the site. Very odd.

Will keep you posted if I resolve this.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #23  
Old 11-14-2020, 12:35 PM
ulisauer ulisauer is offline
Member
 
Join Date: Oct 2004
Location: Munich, Germany
Posts: 30
Default Re: Installed 2020.11 and iLok license disappeared...

Same here. After updating 2020.5 to 2020.11 PTU does not see the ilok license anymore. Avid support did not reply since yesterday.
Reply With Quote
  #24  
Old 11-14-2020, 01:23 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,739
Default Re: Installed 2020.11 and iLok license disappeared...

Quote:
Originally Posted by ulisauer View Post
Same here. After updating 2020.5 to 2020.11 PTU does not see the ilok license anymore. Avid support did not reply since yesterday.
What do you mean by “Pro Tools not seeing” a license... what exactly does ILM show is on your iLok? If you have not already you should do some basic troubleshooting like others here... actually check what is in the iLok, reinstall the latest ILM, resync the iLok etc. Do you have ZDT? ... if so can you invoke that? Maybe iLok accidentally revoked a license covered by ZDT? Does the license show as surrendered (did you deliberately or accidentally surrender the license in a subscription renewal) and need to resync the new subscription license? — that is a very likely cause for Pro Tools licenses being revoked around now.

Fast response from Avid support is unlikely to happen...but you can help yourself here by doing everything you can yourself and being clear about what you have tried and if still stuck post a support incident number here and hopefully jeffro or others can help get attention on that.

Last edited by Darryl Ramm; 11-14-2020 at 04:18 PM.
Reply With Quote
  #25  
Old 11-14-2020, 03:58 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 2,128
Default Re: Installed 2020.11 and iLok license disappeared...

After installing the latest ILM, any “disappeared” licenses should be visible in “Available licenses”. If so, move license/s to iLok, then Synchronize.

Avid Knowledge Base - Pro Tools 2020.11 Release Info
https://avid.secure.force.com/pkb/ar...1-Release-Info

Authorization
Update to the current version of iLok License Manager before activating licenses to your iLok
__________________
Pro Tools 2020.12 and 12.5.1 HD - Studio One 5 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
  #26  
Old 11-15-2020, 11:19 AM
rschweng rschweng is offline
Member
 
Join Date: May 2001
Location: Burbank. CA
Posts: 41
Default Re: Installed 2020.11 and iLok license disappeared...

Same thing happened to me.
Faulty ilok license.
Open a support ticket - they fixed mine really quickly.
Reply With Quote
  #27  
Old 11-16-2020, 01:51 AM
Osk Osk is offline
Member
 
Join Date: Sep 2020
Location: London
Posts: 6
Default Re: License Disappeared

Please Jeffro if you read this it will be of invaluable help if you could check my case 04055596.

I've got a reply on Friday from customer support they said they need to investigate the issue.
Thank you for contacting AVID Global Customer Care.

Upon checking your account, we found out that you still have an active subscription while your iLok is showing that your licenses are revoked. We're still investigating this matter on our end


It's not an active subscription it is a perpetual licence with the renewal of 1 year for updates and support.

I know this is related to the problem you solved for me less than a month and a half ago.

Please please help, the nightmare is back..
Reply With Quote
  #28  
Old 11-16-2020, 08:51 AM
ulisauer ulisauer is offline
Member
 
Join Date: Oct 2004
Location: Munich, Germany
Posts: 30
Default Re: Installed 2020.11 and iLok license disappeared...

Quote:
Originally Posted by rschweng View Post
Same thing happened to me.
Faulty ilok license.
Open a support ticket - they fixed mine really quickly.
Lucky you. We have the same issue, after three days they replied and fixed the license BUT accidentally removed the DigiLink IO
this is just bad.
Reply With Quote
  #29  
Old 11-16-2020, 10:02 AM
Osk Osk is offline
Member
 
Join Date: Sep 2020
Location: London
Posts: 6
Default Re: License Disappeared

Its sorted! Thank god..
I launched ilok licence manager and my perpetual licence was showing up! Deposited today! Thanks so much to whoever fix it, if it was you Jeffro many thanks!
Pro Tools activated and all sweet!
Reply With Quote
  #30  
Old 11-16-2020, 11:00 AM
spwwuk spwwuk is offline
Member
 
Join Date: Apr 2007
Location: London, UK.
Posts: 42
Default Re: Installed 2020.11 and iLok license disappeared...

At least you got 2020.11 running. I installed, iLok license disappeared. Did complete removal and reinstall but, although I was able to reactivate the license, 2020.11 is unusable as it won't launch - just crashes on launch screen. Once again, complete removal and reinstall of 2020.9 and everything now works. Hmmmm.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
License disappeared TCM Licensing & Accounts 7 12-29-2018 01:08 PM
Heat license disappeared? fifthflaw Licensing & Accounts 2 11-10-2016 03:06 PM
Protools 12 license disappeared on iLok M Music macOS 1 01-29-2016 08:13 AM
PT 9 license disappeared from iLok scotsman macOS 7 06-08-2013 06:31 AM
MPTK2 license disappeared? marcel72 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-11-2011 11:30 PM


All times are GMT -7. The time now is 09:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com