Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2014, 03:13 PM
LarsSlate LarsSlate is offline
Member
 
Join Date: Nov 2012
Location: Phoenix, AZ
Posts: 24
Default PT 11 HD (latest 11.2) Abelton 9 Rewire CPU Spikes.

My machine is Mac Pro 3.3 core west mere (one of the best running cpu for pt 11) 32 gigs of ram, and all SSD drives.

I create a Pro Tools 11 HD session with 4 tracks (rewire plugins on each). Buffer to 64. Very low cpu and runs great. When I launch Abelton in rewire mode the cpu spikes to red back and forth and I get buffer issues in PT 11 and it won't run. If I raise the buffer to 256 It runs but not stable till I go higher. But this introduces latency.

I can run PT 11 HD at 64 with a ton of tracks no issue. Same with Abelton 9. But using the rewire with the basic minimal configuration I get cpu spikes and cannot run a buffer under 256 in PT 11.

I have plenty of power since I can run a 24/96 PT 11 HD with 30 tracks, all with lots of plug ins at 64 buffers with no cpu load or issues. I have yet to even max out PT 11 HD on my system.

Thank You
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest hardware, latest Windows and Mbox 2 Pro JustStartingMbox2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-24-2006 07:27 PM
Abelton or PT? Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-03-2005 05:59 AM
Latest Digi 002 Model Number (is mine the latest?) JoyMODE101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-28-2005 09:05 AM
Abelton install MPB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-15-2003 04:30 PM
latest single G4 1GHz or latest dual 1.25 GHz w/001? ouija 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 05-01-2003 12:07 PM


All times are GMT -7. The time now is 08:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com