Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-22-2019, 01:32 PM
awritersparadise awritersparadise is offline
Member
 
Join Date: Jan 2005
Location: Nashville, TN
Posts: 187
Default "Pro Tools hardware is either not installed or used by another program" ??

Everything was fine.. nothing has changed. nothing was updated from it last working fine.. and now I get this error when booting PT..
"Pro Tools hardware is either not installed or used by another program"

so I hold down N... and it's not seeing my Apollo interface all of a sudden.. so I unplug/plug... reboot.. same prob.... I repeat a few times.. then it finds it.. but is now set for 32ms playback hardware.. so I change it to 256.. reboot.. and it's not finding it again...

What is happening?
Please help.
I found one thing on the PT help site about a midi setting.. but I can't find that particular one anywhere in PT 2019..and it feels unrelated to this.

S
__________________
Custom Thermaltake PC / Windows 10 / 16 gigs of ram / Intel I-9 CPU (12 cores) / UAD Apollo Quad Firewire Interface / M.2 System Drive / 5TB Solid State Session Drive / Pro Tools 2019 Subscription
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Pro Tools hardware is either not installed or used by another program." Crocklip Pro Tools 10 6 12-18-2014 12:21 PM
"pro tools hardware is not installed or is in use by another program error" beatingunicely Pro Tools 11 0 01-17-2014 08:14 AM
"pro tools hardware is either not installed or used by another program" colourednoise Windows 3 07-20-2013 04:43 PM
HELP: "Pro Tools hardware is either not installed or used by another program" defmuse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-15-2010 11:59 PM
Digi 003 "Pro tools hardware is not installed or is being used by another program" tryn2chanjdgame 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-20-2009 02:37 PM


All times are GMT -7. The time now is 09:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com