Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-17-2005, 09:40 PM
DDP DDP is offline
Member
 
Join Date: Oct 2002
Location: Federal Way, Wa
Posts: 130
Default resetting factory preferences

i hooked up a new audio drive and seem to have lost all my preferences (sounds strange but it's true...). is there a way short of reinstalling pt to reset all the factory defaults?

thanks
__________________
ddp
http://www.unclesaltyscabin.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help resetting preferences... andy1908 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-07-2008 09:37 PM
Resetting D-Command factory firmware ARTHANOR Productions ICON & C|24 0 08-08-2007 01:01 AM
Sends resetting soundguydave Post - Surround - Video 1 03-12-2007 05:41 PM
Resetting a HUI? studiomusic Digidesign Hardware & Software 0 06-26-2003 01:14 PM
preroll resetting pkcraft 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-01-2002 05:13 AM


All times are GMT -7. The time now is 11:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com