Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-24-2012, 12:01 AM
bing181 bing181 is offline
Member
 
Join Date: Dec 2004
Posts: 126
Default New Automation/Breakpoint behavior

Hi all

There's already a thread on this in the Post forum, but thought I'd bump it here as well, hopefully to get some response and movement from Avid.

Basically, as of 10.3.x, when nudging, Pro Tools now adds breakpoints at the edges of the selection - this on any non-horizontal automation line.

http://duc.avid.com/showthread.php?p...91#post1991591

More here (with images):

http://protools.ideascale.com/a/dtd/...re/101719-3779

I for one find it impossible to understand why you would ever want this to happen.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Value for Automation breakpoint? perh macOS 3 09-22-2012 05:35 AM
Tab to Automation Breakpoint? Nello7 Pro Tools TDM Systems (Mac) 0 10-08-2009 09:29 AM
HD automation breakpoint problems... Need help zredding Pro Tools TDM Systems (Mac) 2 04-08-2009 07:24 AM
Tab to next/previous automation breakpoint... Reckless Erik Post - Surround - Video 2 06-11-2007 01:15 AM
Automation and Breakpoint Changes New Hope Media Pro Tools TDM Systems (Mac) 0 11-16-2005 06:20 PM


All times are GMT -7. The time now is 11:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com