Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2020, 09:13 AM
14gTom 14gTom is offline
Member
 
Join Date: Oct 2020
Location: England
Posts: 2
Default api-ms-win-core-winrt-string-|1_1).dll is missing

Whenever I try opening protools first, this messgae pops up, "api-ms-win-core-winrt-string-|1_1).dll is missing".

If anyone has a solution please let me know.

Using Windows 7,

Thanks
Reply With Quote
  #2  
Old 10-12-2020, 11:20 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,347
Default Re: api-ms-win-core-winrt-string-|1_1).dll is missing

Pro Tools first is not supported on Windows 7.
Please refer to the System Requirements page for a list of what is supported.
__________________
Will K

System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Core Card Parts Missing eddierodriguez Pro Tools TDM Systems (Mac) 5 05-02-2015 12:16 AM
Core Audio Missing studiojb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 10-19-2011 07:57 PM
Mbox 2 Pro Core Audio volume control missing andy_cytomic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 08-14-2009 02:17 PM
6 string guitar to 12 string Anangu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 05-21-2009 09:17 AM


All times are GMT -7. The time now is 08:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com