Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2019, 06:37 AM
jimbojimbo jimbojimbo is offline
Member
 
Join Date: Nov 2005
Posts: 217
Default Audio out of sync within group when using playlists

Hi guys,

I've had a strange issue just crop up and not sure what's going on.
Recently I recorded some drums (16 mics in total) - something I've done many times before but never had this issue happen.

For each take, I created a new playlist. They are all in order and I've made notes on each one. When I go to create a new comp of the takes, this is where the issues seem to appear.

So, I create a new playlist and then switch to Playlist view.
I select what I want from take 4 and click the up arrow to send it to the top of the playlist. For some reason, this makes 4 of the tracks out of sync - it brings the overheads and room mics earlier than the other tracks.
However, when I go to the playlist of take 4, the audio is fine; flipping between the two (the take 4 playlist and the same take promoted to the top of the comp), I literally see the tracks move! Also, they are in a different colour.

Any idea what could be causing this?
I recorded 4 songs that day and everything else seems fine with the others.

Thanks in advance for any light you can shed!

James
__________________
View my website:

James Arter Music
www.jamesarter.com

Soundcloud
http://www.soundcloud.com/happybunnyproductions
Reply With Quote
  #2  
Old 05-28-2019, 07:52 AM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angles
Posts: 396
Default Re: Audio out of sync within group when using playlists

This might be a bug. Can you do a copy from the playlists to the mains without this error? Command-c on playlists on selection, move up to mains and command-v.
Reply With Quote
  #3  
Old 05-28-2019, 08:06 AM
jimbojimbo jimbojimbo is offline
Member
 
Join Date: Nov 2005
Posts: 217
Default Re: Audio out of sync within group when using playlists

Quote:
Originally Posted by its2loud View Post
This might be a bug. Can you do a copy from the playlists to the mains without this error? Command-c on playlists on selection, move up to mains and command-v.

Aha. Interestingly, that seems to work ok. For some reason, the tracks that were in question (overheads and room mics) still display in a different colour, but they don't appear to be moved this time and play in sync.

Do you think it could be a glitch in the session itself, seeing as it doesn't seem to be causing a problem with the other 3 sessions?
FYI, this was song number 3 and I was importing session data from the previous session each time I moved onto the next song. Just to make sure all of my channel inputs and headphone outputs etc remained consistent.
__________________
View my website:

James Arter Music
www.jamesarter.com

Soundcloud
http://www.soundcloud.com/happybunnyproductions
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving multiple playlists up or down with selecting a Group esppse Pro Tools 10 4 01-07-2017 01:45 PM
pro tools le: how do you group playlists on different tracks? Calon Windows 6 01-16-2014 01:49 PM
bug report-- solo playlists among grouped tracks only works if mix group is selected Gems Records Pro Tools 11 4 12-26-2013 10:21 AM
Deleting group playlists mwingerski Pro Tools TDM Systems (Mac) 1 04-25-2006 05:39 AM


All times are GMT -7. The time now is 02:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com