Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-06-2010, 09:41 AM
mike_mccue mike_mccue is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 39
Default Windows laptop onboard audio?

If PT9 runs either ASIO or Core Audio drivers it seems like most Windows OS laptops will require a external device that uses ASIO.

I don't know of any onboard audio that uses a ASIO driver so I am thinking you will always have to hook up to some external sound device.

Yes? No?

I am just trying to learn.

Thanks.

best regards,
mike
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX2PRO + Onboard Audio ozzlvlosis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-27-2012 09:04 AM
Audio Interface for ASUS Windows 7 Laptop Darzel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-27-2011 06:26 PM
PT9 No Audio (windows 7 laptop) Help please! wuzlow Pro Tools 9 4 11-24-2010 05:39 PM
USB Audio Device is not compatible with this version of Windows (Vista Laptop). jphaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 01-04-2010 08:09 PM
Disable Onboard Audio? zombie69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-04-2006 06:08 PM


All times are GMT -7. The time now is 02:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com