Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2010, 10:08 AM
EddieDingle EddieDingle is offline
Member
 
Join Date: Jan 2001
Posts: 67
Default Reason Problems

Anyone else having a problem having Reason recognize and not X out your 003 sound card since updating to 8.0.3? I mean it sees it, but there is a red X on it and not the green check mark.

I guess it is a driver problem, but I wanted to know if it is happening to anyone else. Any work around? Are they actually going to fix it?

Thank you,
Chris
Reply With Quote
  #2  
Old 01-11-2010, 11:30 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Reason Problems

Yes, you aren't the only one having problems. Don't update to 8.0.3 until Avid gets their act together. We all stopped at the 8.0.1 update. I did a clean uninstall. Installed 8.0 and then installed 8.0.1. Everything works. I'm scared to upgrade to SL.
Good luck.

P.S. Don't forget to trash your Reason and (Record) preferences before you reinstall.

Plasma
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason problems please help herbyherb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-04-2006 09:30 AM
Any problems with PT 6.2.3 and REASON? studio405 Pro Tools TDM Systems (Mac) 0 05-25-2004 04:00 PM
big reason problems Detuned6 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-18-2004 10:26 AM
OT, problems w/ reason...please help s.d. finley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-16-2001 01:45 AM
Reason problems basis3708 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-06-2001 12:21 AM


All times are GMT -7. The time now is 07:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com