Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2007, 05:15 PM
indiecodemonkey indiecodemonkey is offline
Member
 
Join Date: Feb 2007
Posts: 32
Default PT LE 7.3 install loses two of my plug-ins...

Hello there,

I know about the EQ II and Dynamics II plug-ins are the put into the Plug-Ins (Unused) directory when PT 7.3 is installed...

I've even read the support article here:
http://www.digidesign.com/index.cfm?...4&itemid=24342

I am on a Mac Pro running OSX 10.4.9 (and yes, I've grabbed the patch for this latest OS update from Digi's page as well). Even if I copy the Dynamics and EQ II from here:
\\Macintosh HD\Library\Application Support\Digidesign\Plug-Ins (Unused)

into the Plug-Ins folder located here:
\\Macintosh HD\Library\Application Support\Digidesign\Plug-Ins

and restart PT, those plug-ins are not available to me in my sessions...

any idea what I could be doing wrong here?

FYI, I am a Mac "newbie", currently switching from a PC that runs all my PT stuff perfectly. In fact, I did this same switch on my PC about two months ago, and it worked flawlessly.

Thanks,
Mike
__________________
Mac Pro 2.66GHz Dual-Core Intel Xeon
2 gigs RAM
Pro Tools M-Powered 7.3.1.x
M-Audio ProjectMix I/O
LaCie d2 Quadra Hard Drive
Reply With Quote
  #2  
Old 04-21-2007, 01:16 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: PT LE 7.3 install loses two of my plug-ins...

Hmm. They are working here.

Perhaps you should trash the Plugs in the "Plugins Unused" folder. That may be whats keeping them from loading. Thats just a guess. You did restart PT after dragging them from the unused plugins to the plugins folder?
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 04-21-2007, 06:23 AM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,247
Default Re: PT LE 7.3 install loses two of my plug-ins...

YOu need to do the copy before you start pro tools. If it was running, it will not change anything. Make sure the plug isn't copyed from the unused folder, but moved.

From start to finish:
  • restart your computer
    when it restarts, do not launch any applications
    go to the plug folders and move those 2 from unused to Plug-ins
    Launch Pro Tools.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2019.10
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I install PT 8 before or after I plug in my 002r that will install drivers? Violet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-05-2009 10:12 AM
Re Install Plug-ins? Bassline Pro Tools TDM Systems (Mac) 3 08-12-2008 10:58 AM
PT LE 7.3 install loses two of my plug-ins... indiecodemonkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-20-2007 05:06 PM
PT LE 7.3 install loses two of my plug-ins... indiecodemonkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-23-2007 07:28 PM
Where exactly do I install a VST plug-in? K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-12-2004 07:59 AM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com