Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-22-2009, 09:42 AM
khoop khoop is offline
Member
 
Join Date: Dec 1969
Location: Nashville, TN
Posts: 54
Default Re: Identical Crash threads....

Been having this here as well.

Deleted all PT prefs, ran Diskwarrior / Drive Genius, still having it.

G5 dual 2.0 ghz
3.5 gb RAM
No VI's
Drumagog
Waves 6.0 / TC MD3 / Massey CT4 / Breverb / Digi plugs / Echoboy
No Firewire used
HD Core / HD Accel / HD Process
Reply With Quote
  #22  
Old 01-22-2009, 09:56 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,476
Default Re: Identical Crash threads....

Quote:
Originally Posted by DigiTechSupt View Post
Can anyone experiencing this please post your entire crash log?

You can post it between tags here on the DUC.
Exactly the same log as the others!

G5 DP 2G
4.5 ram
audio on internal SATA drives
Firewire drives for backup
set to 1 processor
20% RTAS CPU (Echoboy/TL Space x2

Forum wouldn't except the whole log had to load it up here...

http://www.sendspace.com/pro/dl/io33ls
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #23  
Old 01-22-2009, 05:34 PM
CHRIS AIKEN CHRIS AIKEN is offline
Member
 
Join Date: Feb 2000
Location: WARSAW POLAND
Posts: 433
Default Re: Identical Crash threads....

Anyone at digi have a chance to look at the crash logs yet? Mine has been up for a while now.

Chris
Reply With Quote
  #24  
Old 01-22-2009, 05:50 PM
thegift thegift is offline
Member
 
Join Date: Jun 2008
Posts: 14
Default Re: Identical Crash threads....

i have the same problem in my PowerMac Dual G5, OSX 10.5.6, 4GB RAM, with Pro Tools HD 8, even with the cs1 update(it got worse, actually). my only firewire peripherals are a TC Electronics Powercore(FW400) and some Lacie Hard Drives(FW800). i believe it has to do with some of the plugins ...

i just want to know, as this problems affects some professional work here and some important one, if Digidesign recomends a downgrade to version 7.x HD until a proper and stable 8.x HD is released or if Digidesign thinks some kind of fix will be released in a short time interval like a week or so.

thank you very much
Reply With Quote
  #25  
Old 01-23-2009, 09:54 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,540
Default Re: Identical Crash threads....

We're looking at the crash logs and have an idea of what the problem is, but do not have specific info on why it would be causing a crash in Pro Tools or if it's an OS issue or PT issue. For that we need a reproducible case, which we have not been able to get here yet, even though we have several systems set up with automated tests running continuously.

We're going to try a few more things in the hopes we can get a repro scenario and will report back as soon as we have any further info.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #26  
Old 01-23-2009, 09:55 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,540
Default Re: Identical Crash threads....

Quote:
Originally Posted by thegift View Post
i have the same problem in my PowerMac Dual G5, OSX 10.5.6, 4GB RAM, with Pro Tools HD 8, even with the cs1 update(it got worse, actually). my only firewire peripherals are a TC Electronics Powercore(FW400) and some Lacie Hard Drives(FW800). i believe it has to do with some of the plugins ...

i just want to know, as this problems affects some professional work here and some important one, if Digidesign recomends a downgrade to version 7.x HD until a proper and stable 8.x HD is released or if Digidesign thinks some kind of fix will be released in a short time interval like a week or so.

thank you very much
Does this problem occur if you don't have the Powercore attached? The reason I ask is that this issue is firewire related and the Powercore certainly could be a factor.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #27  
Old 01-23-2009, 09:56 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,540
Default Re: Identical Crash threads....

Quote:
Originally Posted by khoop View Post
Been having this here as well.

Deleted all PT prefs, ran Diskwarrior / Drive Genius, still having it.

G5 dual 2.0 ghz
3.5 gb RAM
No VI's
Drumagog
Waves 6.0 / TC MD3 / Massey CT4 / Breverb / Digi plugs / Echoboy
No Firewire used
HD Core / HD Accel / HD Process
Can you post a crash log? Do you have ANY firewire peripherals attached?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #28  
Old 01-23-2009, 09:58 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,540
Default Re: Identical Crash threads....

Quote:
Originally Posted by chrisaiken View Post
I have a G5 dual core 2.3 with 8 gigs of ram. 10.5.5 Protools 8 / Internal 500 gig audio drive- two firewire drives used for backup only.

Pt HD3 accel PCIe
Procontrol with one fader pack.
Aurora 16 converter


Let me know what else you need.

Thanks,
Chris
Does this occur if you have the firewire drives and all fw peripherals disconnected?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #29  
Old 01-23-2009, 10:34 AM
thegift thegift is offline
Member
 
Join Date: Jun 2008
Posts: 14
Default Re: Identical Crash threads....

Quote:
Originally Posted by DigiTechSupt View Post
Does this problem occur if you don't have the Powercore attached? The reason I ask is that this issue is firewire related and the Powercore certainly could be a factor.
i will try it tomorrow...and i've upgraded from tiger... i might clean the disk and install leopard again tomorrow..i will let you know then.

thank you
Reply With Quote
  #30  
Old 01-23-2009, 11:06 AM
CHRIS AIKEN CHRIS AIKEN is offline
Member
 
Join Date: Feb 2000
Location: WARSAW POLAND
Posts: 433
Default Re: Identical Crash threads....

Quote:
Originally Posted by DigiTechSupt View Post
Does this occur if you have the firewire drives and all fw peripherals disconnected?
I'm pretty sure it has happened when I've had no firewire drives mounted. I'll unmount them and try to get it to happen.

Thanks for the update.

Chris
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(12) 8.0.1 threads. (4) Legacy threads. Jeez!! Sean Russell Pro Tools TDM Systems (Mac) 35 09-18-2009 07:59 AM
Is 7.4.2 HD identical to 7.4.2pr HD? CHD Pro Tools TDM Systems (Mac) 7 06-22-2008 01:58 AM
Identical Unique IDs?? Rizman Pro Tools TDM Systems (Mac) 0 05-04-2004 09:23 PM
Mulitple identical icons mrmxed Pro Tools TDM Systems (Mac) 9 09-15-2003 01:03 PM
Mix cards identical for PC/Mac ? James Thomson Pro Tools TDM Systems (Mac) 1 02-17-2003 09:24 AM


All times are GMT -7. The time now is 03:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com