Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2020, 12:27 PM
stefanboman stefanboman is offline
Member
 
Join Date: Sep 2009
Location: Stockholm
Posts: 117
Default Color code LEDs poor quality?

Are the color code/modifier leds prone to fail after time or am I just really unfortunate?

Out of our 4 faderpacks, 3 of them have a failure on the second channel.
It’s always just one of the colors missing so it lights up but showing the wrong color most of the time.
So the color coding kind of is useless on those channels.
And always on the second channel on each fader pack. Coincidence?

Seems expensive to send them to service every 1-2 years to keep the color coding intact.
Reminds me of having to replace mute/solo bulbs on a SSL, except that was much easier.
__________________
__________________
Stefan Boman
Park Studios-Stockholm
www.parkstudios.se
stefan[at]parkstudios.se
Avid S6
EMI TG12345
Neve 8058
Reply With Quote
  #2  
Old 09-16-2020, 12:44 PM
stefanboman stefanboman is offline
Member
 
Join Date: Sep 2009
Location: Stockholm
Posts: 117
Default Re: Color code LEDs poor quality?

Or is there any thing I can do to get those LEDs back to life myself?
Anything user serviceable?
__________________
__________________
Stefan Boman
Park Studios-Stockholm
www.parkstudios.se
stefan[at]parkstudios.se
Avid S6
EMI TG12345
Neve 8058
Reply With Quote
  #3  
Old 09-17-2020, 06:17 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 1,132
Default Re: Color code LEDs poor quality?

It is unlikely there is anything you can do to resolve the LEDs yourself. I would open a support case if you have not already. I do know there was a very specific chunk of modules that may have had issues specifically with blue LED's but support would be able to validate revisions and serial numbers.

https://avid.secure.force.com/pkb/ar...-Case-Creation




Jeff
__________________
Jeff Komar
Solutions Specialist, Pro Audio
Avid
S6 FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor sound quality ferelhawk Pro Tools | First Discussion 5 04-20-2020 01:50 PM
Poor Quality Bounces 2hip2b4real 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 43 12-04-2009 02:19 PM
SM57 Poor Quality Recording Matt Darcy General Discussion 22 02-07-2009 07:14 PM
Color code playlists "good-poor" Hype 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-14-2006 07:39 PM
poor quicktime quality player maquisar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-27-2006 02:13 AM


All times are GMT -7. The time now is 04:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com