Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 05-25-2019, 03:23 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,983
Default Re: Not answering

What is your audio interface?
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thanks to all for answering my dumb questions mfleming 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-21-2005 03:05 PM
OFF TOPIC - Answering Machine (Software) ... Camilo Orozco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-14-2003 04:25 PM
Digi - Please Read - Changes in DUC make answering difficult Mark_Knecht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-14-2001 09:15 PM
Digi not answering emailed questions on Platinum G3's and Cubase usage with digi001 long2play 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2000 12:45 AM


All times are GMT -7. The time now is 08:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com