Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2013, 07:28 PM
27West 27West is offline
Member
 
Join Date: Sep 2004
Posts: 8
Default No audio from Google Chrome through Digi 003R

Hi all,

This is a odd one for me. All my sound apps, iTunes, QuickTime, etc., function normally through the Digi003R. Also, Safari and Firefox will send audio through my Digi. With Google Chrome, however, is a different story.

If I launch any other sound-related app, before I launch Chrome, I will get no audio from Chrome. Only if I launch Chrome first, right after a restart, will the Digi recognize Chrome and the 1394 light will turn on.

Note: I have the Digi003 selected as my audio output device in System Preferences, as well as in AMS. The Avid CoreAudio Manager is running as well. I am not running ProTools while trying to use Chrome.

My system info: iMac i5, 4GB RAM, OSX 10.6.8, PT 10.3.7

Thanks in advance,
John
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.5 and Google Chrome Jakay macOS 0 08-13-2013 01:01 AM
Google Chrome as browser for PT 8 LE? Hueso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-23-2013 08:55 PM
Digi 003r or m audio project mix soloist101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-30-2010 01:48 PM
Google partnership with Digi? gvees 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-09-2009 02:33 AM
Digi 003R Core Audio mirroring S/PDIF mhinsz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-11-2007 09:38 AM


All times are GMT -7. The time now is 01:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com