Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2012, 07:41 PM
Nick@KNR Nick@KNR is offline
Member
 
Join Date: Sep 2012
Location: UK
Posts: 2
Default Tuner on MBox

Hi, Just bought Pro Tools 10 with an MBox interface.

All seems OK except for some pitch shifts.

First one is on inbuilt tuner of the MBox.

With the MBox control panel on but before starting pro tools, I can change the sample rate of the MBox, however the tuner is accurate with 44.1 and 88.2 kHz. I get an E shown for an E played.
If I change the sample rate to 48, or 96 kHz I get a flat F# indicated for an E played.

I also get some pitch shifts importing audio tracks in Pro Tools but I want to sort the tuner first.

Thanks for any help from anyone who has experience of this.

Nick
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox Pro 3 Tuner Issue DJKeys FireWire and USB Audio Interfaces (Mac) 86 05-01-2014 12:07 PM
tuner not working on mbox pro tdstudio macOS 5 10-25-2012 09:28 PM
MBox 3 pro guitar tuner - can't access it Delianguy General Discussion 0 04-07-2012 01:51 AM


All times are GMT -7. The time now is 02:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com